Tech Support Guy banner
Status
Not open for further replies.
1 - 1 of 1 Posts

· Registered
Joined
·
688 Posts
The only thing I see that would cause this problem is that you have your homepage set to a blank page. In Firefox click on Tools -Options -General- at the home page you have the option of setting it as the current page -as a bookmark, or as a blank page. I think you have it set to a blank page.
If you want Google as your home page, navigate to Google, then click on set to current page.

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top