Tech Support Guy banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
796 Posts
Discussion Starter · #1 ·
Egads....

Getting serious boot prob in BIOS.

Message reads:
-----
Award Boot block BIOS v 1.0
BIOS ROM checksum error
Detecting floppy drive A Media
INSERT SYSTEM DISK + ENTER
-----
Everything was working Ok. The only change anywhere was that I set
the BIOS protect (in CMOS) to "enable", but that was a few days ago
and everything was fine until I installed Media Player 7.1 this afternoon.
(I couldn't get any sounds to play with MP 6.4)

Immediately got a message that said "caused an error in 'kernel32' and could NOT get rid of it.

When I shut down and restarted, I got the above BIOS message.
Thank you Bill Gates.

Any ideas ?


System:
AMD 2200+
512 Megs RAM (which has no effect on prob)
20 Gig Disk, running win98SE
Using on-board AC97 Sound (which wasn't working)

Thanks for ANY help,

-Dogbonz
----arf
 

·
Registered
Joined
·
188 Posts
You got the message "Thank you Bill Gates"???

Ouch. Go to www.grisoft.com immediatly and download the free version of AVG Antivirus. Update the antivirus file, and scan your hard drive for viruses. Sounds like a very familiar virus!

Also, download Spybot:Search and Destroy and Ad aware 6 from www.download.com and scan and delete all spyware.
 

·
Registered
Joined
·
796 Posts
Discussion Starter · #4 ·
The download the anti-virus idea is good, but keep in mind it
won't boot. It would have to be BIOS specific, and fit on a floppy - maybe.

As to refreshing the CMOS....yep. Made no difference. Can't get
to CMOS.

As to "Thank You Bill Gates" ? That was my comment,
not a message from the system. The RAM seems fine, I even removed the
battery briefly and re-set CMOS. To no avail.

Any other ideas ? (I was running a frequently updated AV from Norton) Found
the "Netsky" virus a couple of days ago and killed it. All was well
after that until today.

-Dogbonz
 

·
Registered
Joined
·
615 Posts
dogbonz said:
The download the anti-virus idea is good, but keep in mind it
won't boot. It would have to be BIOS specific, and fit on a floppy - maybe.

As to refreshing the CMOS....yep. Made no difference. Can't get
to CMOS.

As to "Thank You Bill Gates" ? That was my comment,
not a message from the system. The RAM seems fine, I even removed the
battery briefly and re-set CMOS. To no avail.

Any other ideas ? (I was running a frequently updated AV from Norton) Found
the "Netsky" virus a couple of days ago and killed it. All was well
after that until today.

-Dogbonz
Clearing the CMOS will be a jumper on the motherboard, move it to pins 2 or 3, remove the battery for 10/30 seconds, replace it then move the jumper back to correct pins.

Do you have a floppy to boot from
 

·
Registered
Joined
·
796 Posts
Discussion Starter · #6 ·
Hi bookime,

I did the JP1 jumper to reset the CMOS. About three times.
Even removed the battery and did it. I am in the process
of downloading a boot disk from my wife's machine.

Thanks,

-Dogbonz
 

·
Registered
Joined
·
615 Posts
Howdy dogbonz

The reason I asked about the hard drive making any strange noises, was because a few weeks ago I got landed with a buddys comp, all he said was it is not working.lol

I got that

Detecting floppy drive A Media
INSERT SYSTEM DISK + ENTER

It turned out the hard drive was gone
 

·
Registered
Joined
·
796 Posts
Discussion Starter · #8 ·
Hi Bookime,

That may be it. I tried with a 98SE boot disk, and:

It read the bootdisk as 720 KB (Should be 1.44)

It wouldn't let me see any of the partitions OR the CD-roms.

Can't scandisk, can't re-install Windows.

As to the hard drive, there's been no warning signs - no noises
and scan disk never hasdetected any bad sectors.

I've been real happy with the drive, but I know it is getting older.

BUT - even then, I SHOULD be able to access the BIOS at start
up. Maybe I can try a bios update (dreadful sucking sound)...egad

-Dogbonz
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top