Tech Support Guy banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
341 Posts
Discussion Starter · #1 ·
Dear guys
I am having a win98se in my PC, usually when I need to copy any files from my HDD, all I need is to right click my mouse on the file and send to floppy. My problem now is the floppy option is gone.

Can someone help me how to make the option become available? Thanks.
 

·
Registered
Joined
·
11,943 Posts
Not sure where it could have gone but it's easy to fix.

Use Windows Explorer and navigate to the "Send To" folder at c:\windows\send to

Once your in the "Send To" folder, Right click and select New>Shortcut. The command for the shortcut would simply be

a:\
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top