Tech Support Guy banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
20,583 Posts
Discussion Starter · #1 ·
Security Threat: WordPress Under Attack.

We’re hearing of numerous reports that older versions of WordPress are exposed to security threats. WordPress is one of the largest blogging engines with over 5,317,360 - and counting - downloads for their latest version, 2.8. Many large blogs, including TechCrunch, rely on WordPress to get the news out and post content online.

-- Tom
 

·
Registered
Joined
·
20,583 Posts
Discussion Starter · #2 ·
4 ways to find out if your Wordpress installation has been affected by eval / base64_decode.

Many websites including Lorelle and Techcrunch are reporting a new kind of attack on Wordpress that affects almost all Wordpress installations running Wordpress software below version 2.6. All those running Wordpress version 2.8 are not affected. Users having blogs on wordpress.com have not been affected, although. In this article we will tell four ways which you can use to find out if you have been affected.

Quick Remedy

First and foremost you must upgrade to the latest version of Wordpress if you are running it on your website. You can find out the version of wordpress running on your website by going to: <your domain>/<path-to-wp>/readme.html. In case you want to upgrade you can point your browser to <path-to-wp>/wp-admin/upgrade.php.
-- Tom
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top