Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
On my pc in Windows Explorer when I right-click a file and go properties I can see a security tab and alter file permissions, but on a colleague's PC he can't, yet needs to. I know there's an option somewhere to allow him to see more detailed security information but I'm completely stumped and can't remember how.

Can anyone help?

Cheers.
 

·
Registered
Joined
·
32,642 Posts
basilthefox said:
It's definitely NTFS, I just checked.
what version of Xp is he running ???
if you're running XP Pro, you must open Windows Explorer, go to Tools, Folder Options, View and uncheck Use Simple File Sharing.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #7 ·
That worked, thanks chaps.

Unfortunately it didn't cure the underlying problem (I thought altering the security setting might) - My colleague has an access database file on his shared folder, which in the past, the rest of us in the office used to be able to just double click and get straight into the file, naturally. Since a recent windows update we've not been able to do that. Now we have to open up access first and manually browse to the file to open it - that's not a problem for me, but unfortunately some of the less computer literate users in the office are a little stuck in their ways and still want to, for simplicity's sake I suppose (since there are a number of files used on that particular shared folder) they want to be able to continue double clicking the file to open it.

Is there anything that would affect that shared file, not allowing network users to double click and open the file and the program automatically?
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top