Tech Support Guy banner

Second tab opens alongside my homepage in Firefox

906 Views 5 Replies 3 Participants Last post by  dmccoy
I get a second tab/window opening every time I open firefox regardless of my saved hompage - it's 'behind' it and it's by and the search bar is "enhanced by google".
The address is
To get rid of it I 'unpin' it then 'close' it (in that order) but the next time I open firefox it's there again. How can I get rid of it permanently?
I have W7 Pro 64-bit and Firefox.
Thanks for reading.

PS the "download our free SysInfo utility" did not open/work.
Not open for further replies.
1 - 6 of 6 Posts
Did you double click on the downloaded SysInfo.exe file?
Did you double click on the downloaded SysInfo.exe file?
Yes, I always double-click.
I went and tried it again - it worked this time -
Tech Support Guy System Info Utility version
OS Version: Microsoft Windows 7 Professional, Service Pack 1, 64 bit
Processor: Intel(R) Core(TM) i5-5200U CPU @ 2.20GHz, Intel64 Family 6 Model 61 Stepping 4
Processor Count: 4
RAM: 4011 Mb
Graphics Card: Intel(R) HD Graphics 5500, 1024 Mb
Hard Drives: C: 437 GB (243 GB Free); D: 27 GB (2 GB Free);
Motherboard: Hewlett-Packard, 80C1
Antivirus: Avast Antivirus, Enabled and Updated
Have you tried Resetting Firefox to Defaults?,news-18817.html
Thanks that worked.
For the record; instructions on how to do that says "Reset Firefox" but when I went there it says "Refresh Firefox"
I would think this is for something other than reset, however it worked. Thanks again.
Okay great glad it worked for you. Yeah they make these changes as they update versions. Thanks
1 - 6 of 6 Posts
Not open for further replies.