Tech Support Guy banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
43 Posts
Have you accidentally made it really small? It happened to me once!

Check if you have two tiny vertical rectangles at the far bottom right of your screen, on the same level as the worksheet tabs. If so, then hover your cursor over the left one and then drag it to the left. You can change the length of the scroll bar without (I think!) changing how it works, so you may have reduced the length to the point where it *seems* to be invisible.

If it's not that, then you may have turned it off. Occasionally I have accidentally hit Ctrl+ a letter when I meant to hit Shift+ a letter and have executed shortcuts that I didn't even know existed. Here's how you turn the scrollbar on again.

Click the round "Office" button
Click "Excel options"
Click "Advanced"
Scroll down to the "Display options for this workbook" section
Tick the box for the horizontal scroll-bar.
Click OK.

I hope this helps!

Pat.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top