Tech Support Guy banner
Status
Not open for further replies.
1 - 18 of 18 Posts

·
Registered
Joined
·
76 Posts
Discussion Starter · #1 ·
I recently changed my ISP. Now when I launch internet explorer and the dial up window appears, I have to type in my password each time. My password is not saved even when the save password box is checked.
 

·
Registered
Joined
·
3,452 Posts
Go to Start > Settings > Control Panel
Double click on Network and see if you have Client for Microsoft Networks in the configuration tab in installed components.
Also, when you turn on your computer, do you get a login screen, either Client for microsoft networks or windows login that you cancel out of?
Del
 

·
Registered
Joined
·
76 Posts
Discussion Starter · #7 ·
I think I know what the problem is, although I do not have a solution. I have an additional dial up service to connect to the internet through work which is configured such that saving any passwords are not allowed. How can I change this?

Thanks again, Dell, for your prompt replies.
 

·
Account Disabled
Joined
·
1,222 Posts
You probably can't and definitely shouldn't change the security settings your company put on your computer. They are there for a very important reason. Have you checked with your company to be sure you're allowed to use your work computer to connect to another ISP?
 

·
Registered
Joined
·
76 Posts
Discussion Starter · #9 ·
Max,

Thanks for your reply. The computer I referred to is at my home, but was programmed to enable me to sign in to my hospital network. I wasnt aware then that this would result in an inability to save passwords. I have asked the IT department to correct this.
 

·
Registered
Joined
·
11,943 Posts
If you click on Start to display the Start Menu, do you see an option for LogOff? If so, does it just say "LogOff...." or does it say "LogOff " and then a UserName next to it?
 

·
Account Disabled
Joined
·
1,222 Posts
Click Start | Find | Files or Folders. Search for *.pwl. Delete the one that has your user name (the name next to the Log Off feature in the start menu). Delete it. It's safe.
 

·
Registered
Joined
·
11,943 Posts
Yes trust me it's perfectly safe to do.

Click on Start>Find>Files, key in *.pwl and click on FindNow. Once it or they are found, Right click on each and every .pwl file displayed and select Delete. Once you've deleted all .pwl files, click on Start>Shutdown>Restartr. When prompted at the startup to Logon, enter what you want in the UserName. Just be sure something is in the User Name box. Leave the Password box Blanks and click on OK.

Now try saving the Dialup Password.
 

·
Registered
Joined
·
76 Posts
Discussion Starter · #16 ·
Max 19/ Bryan,

I have deleted all the *.pwl files, but I still cannot save the passowrd! Max19, there wasnt a pwl file with that particular user name next to it.
Interestingly, this happens only on the last ISP (high stream.net) that I down loaded. I have also been using doc isp.com for sometime now, which does allow me to save the password.
Another bit of information which might perhaps be useful: when I dial into the hospital network, I have to first click on a "dunce" which automatically enters my password for that dial up connection, and then have to click the connect button.

Hey, thanks for all this great info!
 

·
Registered
Joined
·
11,943 Posts
At this point I'd have to have you start looking through the registry. I'm not sure it's that big of a problem for you to want to do that. My concern would be any changes may effect that program Dunce causing you more headaches. Let me know what you want to do.
 
1 - 18 of 18 Posts
Status
Not open for further replies.
Top