Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
1,297 Posts
Discussion Starter · #1 ·
I went into Safe Mode and was checking things out a bit. While there I went into System Properties then Preformance. A couple of things caught my eye. First my System Resorces are exactly the same as in normal windows 98. I always start off with 86% in normal windows and thought being in Safe Mode as it doesn't start up many programs it should be higher. Well it isn't , it is also 86%.
On to my next problem. While in Preformance I saw that I was having another problem. I am running in Compatably mode paging. Whatever that is. ( Compatibility mode paging reduces overall system performance.) is what is says. There was more printed here is some of it. ( Drive X is using an MS-DOS compatibility mode file system.

This problem often occurs on more than one drive. Usually it is caused by a driver listed in the Config.sys file that Windows does not recognize and that is related to the message Compatibility mode paging reduces overall system performance. If you see both messages, see the Help for the Compatibility mode paging reduces overall system performance message first.
Drive X is using an MS-DOS compatibility mode file system.

It also refered to the to autoexec.bat

My config sys is the same as it has been for years:

DEVICE=C:\WINDOWS\HIMEM.SYS
DEVICE=C:\WINDOWS\EMM386.EXE

with no changes at all.
Here is what is in the autoexec.bat

SET BLASTER=A220 I7 D1 T2
SET SNDSCAPE=C:\WINDOWS


rem TShoot: SET PATH=C:\Perl\bin;%PATH%

rem TShoot: @SET CLASSPATH=C:\PROGRA~1\PHOTOD~1.0\ADOBEC~1

set blaster and set sndscape are the same as always the other 2 have changed since I took them out of startup
Any sugestions???????????????

Dutch
 

·
Registered
Joined
·
1,297 Posts
Discussion Starter · #3 ·
Hi Brian, No when it is booted normal I don't see the message.
To the other problem shouldn't my system resorces be much higher when in safe mode. I mean in normal i have Norton Auto Protect and a few others when I start up
Dutch
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top