Tech Support Guy banner

run as keeps appearing problem

1641 Views 13 Replies 3 Participants Last post by  Elvandil

hi: so my run as appears every time I open a new program in Windows XP pro. ie. Microsoft Word, but if I opened a old file *******.doc run as doesn't appear. This start occuring after a blue screen of death. So I guessing some thing got corrupted.

Things I tried
I tried system restore (didn't work)
I tried disabling run as completely, that just led to me not being able to open the files.
Searching the web for solutions. Some people had the same problem, but no solutions were posted.

See less See more
Not open for further replies.
1 - 6 of 14 Posts

I have tried that out before. But I tried again since you recommended it. That suggestion you gave I think just disable "Run as"

The result is that I can't open programs such as MS word, but I can still open save documents. What I mean by can't open is that i'll double click and nothing will happen. But upon further inspection I noticed after disabling "run as" if I right click on any program, the first 3 options open, print, edit disappears. Basically they aren't there any more. But if I right click on a save document, those 3 options are still there.

After enabling "run as", to allow me to get online. I notice now that if I right-click, the first option is "run as" not "open". Maybe something happen to
my toolbar, right-click stuff.

Any suggestions or help, thxs.
thxs for the help

what does that file specifically do? can you refer me to some site.
elvandil, I really appreciate your help, but the sub-key ur talking about I already have even before running ur .exe.


and the problem is still around.
i have administrative rights.

The key does match what ur saying, also i check with a friend's registry key, it's the same.

Also it's not a shortcut problem, goes back to the .exe itself. It seems to only effect .exe files only. Everything other extensions seems to open fine.

problem solved. thxs a lot. seems like in the exefile subkey the open subkey was completely missing.

thanks everyone
1 - 6 of 14 Posts
Not open for further replies.