Tech Support Guy banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter · #1 ·
Ok so now I have everything hooked up router and main computer are working fine.. internet access and all now I am having trouble getting the second computer hooked up. I have the ethernet cord going through. The ethernet cord is working because the light is lit up on the router just the computer is not getting a connection yet. I tried the ip address for the router but its not working on the computer. Page not displayed is coming up. Am very glad to have everything else working now I only have to worry about the actual computer I got the router for. This computer is probably 10 years old and still has windows 98 until i can my hands on a newer os. This computer works fine just dont know how to work with windows 98. Any advice thanks in advance..
 

·
Retired Moderator
Joined
·
106,726 Posts
Did you set the TCP/IP properties to obtain an IP and DNS address automatically? Are you SURE the cable is good?

Start, Run, COMMAND to open a command prompt:

Type the following command:

IPCONFIG /ALL

Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.
 

·
Registered
Joined
·
13,404 Posts
America3811 said:
Ok so now I have everything hooked up router and main computer are working fine.. internet access and all now I am having trouble getting the second computer hooked up. I have the ethernet cord going through. The ethernet cord is working because the light is lit up on the router just the computer is not getting a connection yet. I tried the ip address for the router but its not working on the computer. Page not displayed is coming up. Am very glad to have everything else working now I only have to worry about the actual computer I got the router for. This computer is probably 10 years old and still has windows 98 until i can my hands on a newer os. This computer works fine just dont know how to work with windows 98. Any advice thanks in advance..
shouldnt be that much to it, I'll assume you have cable internet, so the cable goes to the modem, then a cat5 cable goes from the modem to the router, a basic router has 4 output that go the various users (pc, X-box, PS2, etc.) so you should have that setup first. Then its just a matter of going through the internet connection wizard on W98, picking LAN and automatic proxy etc., the modem should automatically set an IP address for the W98 pc, no screwing around on your part. I would reboot W98 pc and go through the wiz and see what happens, if that doesnt work plug the W98 pc directly into the modem and try that way.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top