Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Router make : Netgear DG834G

The screenshot has details about connection status and ip config output.

what could be the problem? IE cannot go to any site. am able to ping/tracert to www.google.co.in or to any IP but browsers cant open any site.

Appreciate any help.

Regards
 

Attachments

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
I have not uninstalled anything.... The modem is fully functional and am using it for net browsing wired/wireless past 4 years. Last few days its raining and have disturbances on telephone line.. mine is a ADSL broadband connection provided by BSNL in india.

Am surprised with router connecting to net but couldnt browse is the basic reason for this post :)

The ipconfig/all output as below

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.
C:\Documents and Settings\Balu>
C:\Documents and Settings\Balu>
C:\Documents and Settings\Balu>ipconfig /all
Windows IP Configuration
Host Name . . . . . . . . . . . . : pcname
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
Ethernet adapter Local Area Connection 13:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8168/8111 PCI-E Gigabit E
thernet NIC #2
Physical Address. . . . . . . . . : 00-1F-D0-5B-DC-28
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.0.3
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DNS Servers . . . . . . . . . . . : 192.168.0.1
Lease Obtained. . . . . . . . . . : 26/08/2009 9:06:13 AM
Lease Expires . . . . . . . . . . : 29/08/2009 9:06:13 AM
Ethernet adapter {72A2763C-E8E8-40FB-B16E-AC4E02206F52}:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Nortel IPSECSHM Adapter - Packet Sch
eduler Miniport
Physical Address. . . . . . . . . : 44-45-53-54-42-00
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 0.0.0.0
Subnet Mask . . . . . . . . . . . : 0.0.0.0
Default Gateway . . . . . . . . . :
C:\Documents and Settings\Balu>
 

·
Retired Moderator
Joined
·
106,726 Posts
It would appear that you have a problem with the ISP or the router connection to the phone lines. Make sure you are connected properly to the phone line and that all the other telephone equipment has the proper filters installed.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top