Tech Support Guy banner
  • IMPORTANT: Only authorized members may reply to threads in this forum due to the complexity of the malware removal process. Authorized members include Malware Specialists and Trainees, Administrators, Moderators, and Trusted Advisors. Regular members are not permitted to reply, and any such posts will be deleted without notice or further explanation. Notice
Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
39 Posts
Discussion Starter · #1 ·
Hey,
I'm having quite a few problems with my computer right now. I think some of it may be associated with Rootkit.TDSS but im not totally positive. None of the standard problems of Rootkit.TDSS are there. I have Spyware Doctor running, and about every minute Intelligaurd finds a threat and adds it to the History. It always says under history the following-

Threat Name-Rootkit.TDSS
Details-Spyware Doctor has blocked an application attempting to access a file.
Risk Level- High
Infection-C:\WINDOWS\SYSTEM32\KBIWKMIPXXMBCE.DLL

OR

Threat Name-Rootkit.TDSS
Details-Spyware Doctor has blocked an application attempting to access a file.
Risk Level- High
Infection-C:\WINDOWS\SYSTEM32\KBIWKMNWMRFIPR.DLL

In addition to this problem, most of my application files have been renamed to have a .exe at the end that was nver there before now. When I try to run Malwarebytes' Anti-Walware, it says "Windows cannot access the specified device,path,or file. You may not have the appropriate permissions to access them." Also, the .exe file doesnt have the mbam icon.

On some programs, like firefox, when i try to open it itgives me the error "globalroot\systemroot\system32\kbiwkmnwmrfipr.dll is either not designated to run on windows or its contains an error. Try installing the program again using the original instillation media or contact your systeam administrator or the software vendor." AND with the KBIWKMIPXXMBCE.DLL after that one. After i push okay on both of the windows, the application opens. At the top of these windows it says firefox.exe- Bad Image.

This is all i can think of right now so please help me out im really in a pickle.


ALSO
I can not post a HiJack This log because it also gives me the "Windows cannot access the specified device,path,or file. You may not have the appropriate permissions to access them." error.

I am running Windows Vista Home Premium Service Pack 2
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top