Tech Support Guy banner
Status
Not open for further replies.
1 - 2 of 2 Posts

· Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
The Goal:
I want five domain controller's to hold copies of every user profile in the agency (no more than 90 profiles), and when a user travels between sites, would like the copy of the profile on the local domain controller be the one that is downloaded (instead of a profile traversing the VPN).

The Setup:
Five separate sites, connected to the Internet via DSL or Cable connections, connected to the main site (Site A) via VPN using Cisco based firewalls. There are no issues with the VPN; it functions perfectly at every site. Each site has a domain controller to handle local logins.

A domain-based Dfs root was established at Site A, with a replicated link target on the domain controller at Site B.

The Test:
I created a single test account, John Doe, to use. In Active Directory, the profile points to \\mydomain.org\roam\profiles\%username%, which will end up being \doej.

I fill the profile up with enough files so the profile size is between 8-10MB. This way, I will know for sure if the profile is traversing the VPN...as it will take about 5 minutes (or more) to log in.

Replication has been set up and no errors reported.

I go to Site A and test it...seems to work fine...though this is where I set everything up. I log out, then try a login at Site B. Login seems slow...it appears that it is still pulling the profile from Site A.

The Question:
Has anyone used Dfs with FRS to handle roaming profiles? I'm hoping to get this to work, then incorporate a few Folder Redirection target's to really shrink the roaming profile size. Any input would be helpful

Mohenjo
 

· Registered
Joined
·
1 Posts
Mohenjo,

You are one step ahead of me. I cannot get FRS to work on our remote server. We have a cisco pix 506e here at the main site. Our remote site has a cisco pix 501. The site to site vpn is established and working fine. I created a domain-based DFS root on a domain controller here at the main site. I made the remote server a target but it will not replicate. I get no errors either.

Just to be sure I added another local server as a target and replication works fine between the local servers. All servers are running 2003 ent ed. I'm stumped. Any thoughts?
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top