Tech Support Guy banner
Status
Not open for further replies.
1 - 5 of 5 Posts

· Registered
Joined
·
281 Posts
Discussion Starter · #1 ·
All of our laptop users here use Roaming profiles but I'm having issues with them updating with the server. I had problems with the profile not unloading and therefore not updating so I downloaded and installed the UPHiveclean tool but this hasn't resolved the issue.

I've logged and restarted one particular laptop several times but it's not updating with the profile stored on the server.

Does anyone have a similar problem or a fix please.
 

· Registered
Joined
·
281 Posts
Discussion Starter · #3 ·
ok, think it might have something to do with our network connection to other sites.

We have 3 offices, Exeter, Plymouth and Yeovil. This guy mainly works in Plymouth so I've located his profile on the Plymouth server. Today, he's in Exeter and the problem is that it's not updating to Plymouth server.

I've just changed his profile path in AD to our Exeter server and it updated perfectly, but assuming it won't when he's in Plymouth.

The connection between the offices is simply a VPN connection.

Now what part of this is effecting it I don't know or should I be looking at a different technique?
 

· Registered
Joined
·
7,276 Posts
Are all sites currently showing up well on the VPN? are there any VPN related problems? Do all three sites have servers? If they do are they replicating data correctly? Are you sharing resources at the 3 sites correctly?
 

· Registered
Joined
·
281 Posts
Discussion Starter · #5 ·
VPN seems to be working fine, effectively got a server in each site that all run independently. I can connect to the remote servers ok with remote access and can browse their files across the network.

Is there a better solution for this?
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top