Tech Support Guy banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have a fairly old computer running off windows 95. The problem is, when i start windows 95, and i actually get into windows, the screen starts rippling and i can't see anything! I can tell that everything's there, i just can't see it right. everything is stretched out on the screen (including mouse) and it all ripples left to right very fast. The screen is normal up to this point and i see the screen that says Windows 95 (before you actually get into windows) fine. Another symptom is that it is prone to want to start in safe mode. it works fine, (no ripple) when in safe mode. it is getting harder and harder to get it to start in this safe mode, though. I don't know very much about computers, and i don't have the money to replace it. I hope it is a fixable problem.
i have tried reinstalling windows, but that did no good.

i did get some message in safe mode that i wrote down but lost. from memory i think it said something about a socket? or module? but like i said, i know nothing about this stuff unfortunately.....it was some error message.

any help or suggestions would be very, very, much appreciated.
vt
 

·
Retired Administrator
Joined
·
104,767 Posts
Hi and welcome.....In safe mode, can you change the refresh rate to something different..........

And what do you mean it's getting harder to get it into safe mode......
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
well, i mean it starts in safe mode less frequently.
it hasn't started in this mode for a while now and i fear soon i won't be able to get it to at all. perhaps there is some way to manually get it to while it is still booting?

i never knew what to do when i was in this mode, i toyed around, but never got anywhere.

i just have to keep restarting until it finally opens in this mode, or rather, until it gives me the option to start in this mode. (there is a screen that asks what mode to start in). But i am not getting that option hardly at all anymore.

what baffles me is that the screen is perfectly fine until i get into windows.

I will try to learn about changing the refresh rate.
thanks so much for the suggestion.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top