Tech Support Guy banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
it went like this..
i installed an antivirus software in my laptop. since then, the desktop freezes just after windows starts up. i decided that i had to go to safemode before i can uninstall it.
i went safemode through the startup-run-msconfig.. i checked safemode and clicked OK. it started in safemode succeork.ssfully but its requesting me for a password! by the way, its my company's laptop provided for my work. i tried my own password but it didnt work. im stucked. every time i restart, it always goes to safemode.
i tried pressing f8 lots of times but it didnt work either.

im using a laptop, lenovo T410. it redirects to safeguard easy when it starts up.. i think thats why i cant do the F8 thing.

i really think im in trouble now.
 

·
Trusted Advisor
Joined
·
25,683 Posts
It will NOW go to Safe Mode as you have altered the configuration of the boot to SAFE MODE.
You should have gone F8 to boot Safe Mode which is a one time only boot.

You are, unfortunately correct, when you say "I think I am in trouble"
Try it without a password just by pressing enter
It is looking for the admin password, for the built in admin account and that is frequently blank.
 

·
Trusted Advisor
Joined
·
25,683 Posts
As it is a laptop, may I presume you do NOT have the XP CD.
The easy way is to ask the company tech guy what the admin password is.
The more involved way is to access the boot-ini file from the recovery console, which would normally be on the XP CD but can be made using a Recovery Console ISO program.
Do YOU normally log on as an admin account or a user account.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top