Tech Support Guy banner
Status
Not open for further replies.
1 - 11 of 11 Posts

· Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
I have done a search on navap.vxd which turns up several previous questions but none appear directly relevant.
I made a copy of my C: drive to the D: drive as a back up.
I then tried booting from D: to test whether the back up worked OK. However during the Boot the system reports that C:\progra~1\norton~1\navap.vxd is missing. The trouble is that it is not missing at all, the copy is right there in the folder where it should be.
I would prefer not to have to reinstall Norton Internet Security again since the last time I tried it tooik the entire weekend, including a manual uninstall following instructions on the Symantec Website.
Is there asolution please?
 

· Super Moderator
Joined
·
37,801 Posts
Hiya and welcome

It may be pointing to an entry in the MSCONFIG.

Go to Run and type MSINFO32
On the left choose Software Enviroment, then Startup Programs. Copy/paste the list here.

Also, if you manually go in there, by going to Run and typing:

MSCONFIG, startup tab, do you see any boxes that are unticked? If so, what are they?

Regards

eddie
 

· Registered
Joined
·
6,832 Posts
It seems that it is trying to start the program needing the VXD file, so I doubt it is unchecked in startup. My best guess is that another part of the internet security suite shares that file and has lost the ability to find it – I presume in the Norton AntiVirus folder. I think your best bet is to try to get the copy right rather than fix the specific problem. If it doesn’t work like the original boot drive there are likely to be other problems with the copy.

How did you copy it over? Xcopy or Xxcopy? HD utility? I restore regularly using Ghost and haven’t encountered any problems.

If you have Ghost try that. Make a Ghost of the boot drive and then restore it to the first partition of your second drive. You should be able to boot fine from it.

The HD utilities usually do a good job as well. You can download them free from most HD manufacturer’s sites and they work on any brand HD. I have used Maxtor’s MaxBlast but have read the Seagate utility is the best.
 

· Registered
Joined
·
9 Posts
Discussion Starter · #4 ·
Thanks for help, Eddie and Slipe.

In response to Eddie,
My MSINFO file is copied below:

Microsoft Office Shortcut Bar Startup Group "C:\Program Files\Microsoft Office\Office\MSOFFICE.EXE"
Vtplus.exe Startup Group C:\VTPLUS\VTPLUS.EXE
NAV Agent Registry (Machine Run) C:\PROGRA~1\NORTON~1\NAVAPW32.EXE
iamapp Registry (Machine Run) C:\Program Files\Norton Internet Security\IAMAPP.EXE
ScanRegistry Registry (Machine Run) C:\WINDOWS\scanregw.exe /autorun
TaskMonitor Registry (Machine Run) C:\WINDOWS\taskmon.exe
SystemTray Registry (Machine Run) SysTray.Exe
LoadPowerProfile Registry (Machine Run) Rundll32.exe powrprof.dll,LoadCurrentPwrScheme
Tweak UI Registry (Machine Run) RUNDLL32.EXE TWEAKUI.CPL,TweakMeUp
StillImageMonitor Registry (Machine Run) C:\WINDOWS\SYSTEM\STIMON.EXE
ICSMGR Registry (Machine Run) ICSMGR.EXE
QSort2000 Registry (Machine Run) C:\PROGRA~1\QSORT2~1\QSORT.EXE /A
NoPops Registry (Machine Run) C:\PROGRAM FILES\NOPOPS\NOPOPS.EXE
SchedulingAgent Registry (Machine Service) mstask.exe
ScriptBlocking Registry (Machine Service) "C:\Program Files\Common Files\Symantec Shared\Script Blocking\SBServ.exe" -reg
LoadPowerProfile Registry (Machine Service) Rundll32.exe powrprof.dll,LoadCurrentPwrScheme
Tweak UI Registry (Machine Service) RUNDLL32.EXE TWEAKUI.CPL,TweakLogon
TwkSCardSrv Registry (Machine Service) C:\WINDOWS\SCARDS32.exe search
nisserv Registry (Machine Service) C:\Program Files\Norton Internet Security\NISSERV.EXE

Unticked MSCONFIG startup tabs are:
(NTL) Gearbox
Adaptec Direct CD
Quicktime Task
ATIkey
ATIcwd32
HP OfficeJet Startup
RD Server.exe

In response to Slipe,
I made my copy of the C: drive over to D: (which is a second drive) using windows drag and drop, selecting everything, including hidden files, except the recycling bin and the windows swap file. There was one file "scardsrv.tmp" which did not copy across so I copied this over in DOS. This file was empty as it turned out in any case.
Apart from the message about the 'alleged' missing navap.vxd, the system appeared to boot up successfully except that Norton Antivirus was not available.

I do not have Ghost or HD Utilities such as MaxBlast etc. at present. I will down load and try one, then get back to you again.
In the meantime, I don't really understand why the simple drag and drop copy method doesn't work OK. I deduce from your reply though that you did not even consider this method so there must be something (else) which I don't know.

I'd be grateful for any further advice you can offer.

Many Thanks
anthonybruce
 

· Super Moderator
Joined
·
37,801 Posts
Not that good with copies of hard Drives. slipe may know more on that subject. :)

However, did a search, and have come up with some ideas, though this was after they have uninstalled Norton, that they're getting the error.

Go to MSCONFIG again, but this time click on the system.ini tab. What is showing under Bootup?

You can post the contents, if you're unsure, by going to Run and typing SYSEDIT. Copy/paste the contents here.


Also, go to Run and type REGEDIT. Navigate to this key:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services

Can you see navap?

eddie
 

· Registered
Joined
·
9 Posts
Discussion Starter · #7 ·
Eddie
Many thanks for your continued help.
In fact last night I tried an alternative method, implied by Slipe, using XCOPY. Piecing Slipe's comment together with other info from the web I opened a dos window in w98 and at the prompt typed:
xcopy c:\ d:\ /s /e /h /c /k /r
This so far seems to have worked OK and the system boots successfully from D: without reporting NAVAP.VXD (or any other files) missing. However it did take a long time.
I would still be interested in knowing why windows drag and drop doesn't work properly, if anyone can enlighten me, I would be grateful as it seems much more convenient and is quicker.
Cheers.
 

· Registered
Joined
·
6,832 Posts
I don’t know why it doesn’t work but I know you can’t drag and drop your C drive to another hard drive and get a good boot drive. I’m surprised it booted at all.

The simplest way to do it is with one of the hard drive utilities. The EZ-Copy utility in MaxBlast does it fine: http://www.maxtor.com/en/support/downloads/maxblast_plus_ii.htm The old versions worked on any hard drive regardless of brand but the new one specifies that one of the drives has to be a Maxtor – don’t know how it would know. I think all of the hard drive makers have a similar free utility.
 

· Registered
Joined
·
862 Posts
Hi, I tired Drve Imager from luxon software and it suggested that XP is very protective of the system files and that is the reason it is not possible to copy the system drive from within XP. At least that is how I read it. They reccommend that you do it through Safe Mode. Peace Mal
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top