Tech Support Guy banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter · #1 ·
I have Win 98 First Edition. My Compaq Presario has 6.0 GB and I use about half of it. Lately when running Win 98 defrag it has not completed after running hours and hours--it seems to reset all the time becasue some program is writing to the disk. I nver get above 10% defrag after running 24 hours. Before starting it I go to the task manger and stop all the programs except Explorer. What is causing this?
Also I have Norton's Speeddisk. Is that a better program to run than defrag?

Thanks for advice.
 

·
Registered
Joined
·
3,004 Posts
Have you tried it in safe mode and with the screen saver off?

Another thing to try. Go into msconfig and uncheck Task Monitor from under the startup tab then click ok and restart into safe mode. Then in safe mode shut off the screen saver and open defrag and on the first screen click the settings button and unchecked "rearrange files so programs load faster" then click ok. Now run defrag. See if that helps any.
 

·
Registered
Joined
·
38 Posts
Discussion Starter · #3 ·
Thanks that worked. Now when do you use Norton Speed Disk? Also I read somewhere in one of these posts that there is a utility available to turn off all the tasks instead of doing CTL-ALT-Delete a zillion times-- I think it is a program called "end all" but can not find it.:)
 

·
Registered
Joined
·
38 Posts
Discussion Starter · #5 ·
Thank you so much for this valuable information. I finally got defrag to complete correctly and have downloaded the end it program--it was hard to find-- appeciate your help a lot--this is the best site running on the web--better than trying to wade thru Compaq's support. :)
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top