Tech Support Guy banner
Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
293 Posts
Discussion Starter · #1 ·
Have removed check on item after running msconfig, clicked apply and re-booted, but still the icon appears ! What is the next step? It (icon) is for a couple of screen savers (ScreenScapes) that I installed recently. Thanks.

Lyn
 

·
Registered
Joined
·
2,336 Posts
The icon on the taskbar must be a program, right? Find the name of it & go to its folder... see if there is an uninstaller...

If you don't find and uninstaller go to add/remove & see if its there.

To disable the desktop backgrounds... Right click on an empty spot on your desktop & go to properties.
Then click the tab at the top.... "Screen Saver"
on the dropdown box select "none" ... apply & click ok.

That should take care of it for you

Savvy :)
 

·
Registered
Joined
·
293 Posts
Discussion Starter · #3 ·
SavvyLady -

I don't want to uninstall them - I just don't want them appearing on the systray every time I startup. They do that even if I am running another screensaver. Any ideas? Thanks !

Lyn
 

·
Registered
Joined
·
62,561 Posts
Lyn Patterson,

Have you right click the icon to see if it has option, setting or Preferences there?

Also if you do as SavvyLady said but pack the (ScreenScapes) screen saver and the see the "Setting" button there. Click on it and see what you get to pick from.
 

·
Registered
Joined
·
3,296 Posts
I tmay involve a registry fix. If so I wont be of much help unless I run across something. For right now, have you tried finding any kind of options for the screensaver? Some programs have there own place to check if you want it to start at startup and you have to uncheck it and msconfig at the same time before you boot.
 

·
Registered
Joined
·
2,336 Posts
Wonder if she can move the icon in start to disabled startup.........by copying it then pasting.........then return to start & delete it?


Savvy :)
 

·
Registered
Joined
·
293 Posts
Discussion Starter · #8 ·
Thanks, heewee (loved the kittens), DoyceJ and SavvyLady -

have solved the problem accidentally. The programme itself was no help, no options, no nothing but I was investigating the Maintenance Wizard (which I don't use) and up came the box 'Start Windows More Quickly". It listed 5 (only) programmes that start automatically (even though I have more) and one of them was the ScreenSaver. So I unchecked it and on re-booting, it has disappeared ! Worth remembering as this is where it must have been starting from even though it had been unchecked in msconfig\startup.

Lyn
 

·
Registered
Joined
·
2,336 Posts
Glad you got it resolved

Savvy :)
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top