Tech Support Guy banner
Status
Not open for further replies.
1 - 2 of 2 Posts

· Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
I have used my UMAX Astra 1200S since October of 1997 with success. However, for some inexplicable reason, the computer no longer recognizes its existence. I receive a "scanner link failed" message. Under Device Manager of System Properties there is no "Resources" tab which I believe indicates that the device is not using any resources which in turn may indicated that there is a hardware conflict, yet I have not installed any hardware in 18 months. System properties also indicates that the driver is without defect and located at C:\windows\INF\Umaxusd.inf.

I ran a program called "FreshDiagnose" which disclosed the following:

Device Name: UMAX Astra 1200S
Class Name: Image
Hardware ID: SCSI\UMAX__ASTRA_1200S___V\PCI&VEN_9004...

Hardware Setting
IRQ Number None
DMA Channel None
Port I/O None
Memory Range None

Additional Information: IRQ's

0 System timer
1 Microsoft Keyboard
2 Programmable interrupt controller
3 Intel 82801AA USB Universal Host Controller
3 Creative SB Live! Value
3 ACPI IRQ Holder for PCI IRQ Steering
4 Communications Port (COM1)
5 (free)
6 Standard Floppy Disk Controller
7 Printer Port (LPT1)
8 System CMOS/real time clock
9 Intel 82801AA SMBus Controller
9 ACPI IRQ Holder for PCI IRQ Steering
9 SCI IRQ used by ACPI bus
10 Adaptec AIC-7850 PCI SCSI Controller
10 MDP3900 PCI Modem Enumerator
10 ACPI IRQ Holder for PCI IRQ Steering
11 3Com EtherLink 10/100 PCI For Complete PC Management NIC (3C905C-TX)
11 NVIDIA GeForce DDR AGP (Dell)
11 ACPI IRQ Holder for PCI IRQ Steering
12 WheelMouse2 (PS/2)
13 Numeric data processor
14 Primary IDE controller (dual fifo)
14 Intel 82801AA Bus Master IDE Controller
15 Secondary IDE controller (dual fifo)
15 Intel 82801AA Bus Master IDE Controller

Of Interest:

When doing a "Diagnostic Test" on the scanner, it passed. "Diagnostic Test" done
as follows: Start>Settings>Control Panel>Scanners And Cameras. Clicked on UMAX
Astra 1200s, then clicked Properties and then clicked "test scanner". Not only did I
hear the scanner function but the result was "your scanner successfully completed
the diagnostic test".

However, whenever I attempt to use any program to scan an image, I receive the
prompt that "scanner link failed".

Please be so kind as to suggest what actions I could take that might resolve this problem.

Thank you very much for your assistance in this matter.

Smolensk
 

· Registered
Joined
·
11 Posts
Discussion Starter · #3 ·
Hello Slipe,

Removing and restoring The SCSI card solved the problem. I appreciate your efforts. My wife thanks you, my children thank you and I thank you.

Jerry (Smolensk)
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top