Tech Support Guy banner
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
90 Posts
Discussion Starter · #1 ·
I just discovered this forum and from what I've read it's great! Here's a tough one I'm working on and just about have given up on. I just bout a new SOYO SY-6VCA motherboard because I wanted to move a little faster than a pentium 350 and this board goes up to a gig. I'm all hooked up and it's running great with the 350 in it so I went out and bought a new pentium 700. I install it and I can't even get into the soft menu before it freezes up. Now I put the 350 in and I changed the settings and disabled everything except the floppy and the hard drive and I got it to boot to the DMI pool and it successfully loads ( I was all excited for 3 seconds) then it froze. I don't know how but one time I actually made it to the windows slash screen before it froze up. I put my 350 back in and everything is beautiful. I looked to see if there was any bios updates that might refer to this problem but there isn't. Could my new processor be bad? I would think that if it was bad it wouldn't fire up at all. Please help me go faster....... I'm begging you.

Rick:confused: :confused: :confused:
 

·
Registered
Joined
·
12,041 Posts
From SOYA

When I boot up my system, everything works fine, it sees my CPU and memory, detects my hard drive, floppy drive and CD-ROM but locks up at "Verify DMI pool data... ". Don't go any further. What should I do?
Please clear the CMOS via JP5 then choose 'load setup default' in the bios and save the bios and exit. Next, unplug all other add-on cards except video card and floppy drive see if it can boot from floppy. Then put peripherals in one by one to identify which one cause the lockup.
 

·
Registered
Joined
·
12,041 Posts
Did you remove the harddrive and try and boot from a floppy

Have you tried to boot in safe mode by pressing the F8 key just after the memory count and before windows starts to load message and choosing safe mode from the menu.

Is the fan on the new processor working???
 

·
Registered
Joined
·
90 Posts
Discussion Starter · #5 ·
:eek: Yes Brian I just tried to boot from the floppy and it locks up. The fan is working fine, and I made it to the safe mode prompt 1 time but it froze up. I just can't believe that on a simplified system such as this that I can't get one processor to work but the other one is just fine. They are both 100 Mgz bus one is a pentium 2 the other is a pentium 3. I tried different memory that didn't help. I'm about ready to give up.
 

·
Registered
Joined
·
12,041 Posts
If you go into your bios, does it show the processor with the right settings. 7 for multiplier, 100mhz for front side bus, vcore around 1.65 or 1.7 volts ???

Really sounds like the bios aren't detecting the chip correctly
 

·
Registered
Joined
·
90 Posts
Discussion Starter · #7 ·
Brian, what I do is when I have the 350 processor in it I go in and change all the settings for the 700 and yes when i save and exit they are all correct. Then when it starts to reboot after the bios change I shut it down and put the 700 processor in. It shows the processor at the very beginning as being a Pentium III 700. Later on I'm going to a local hockey game and I'm going to go into work and take the Pentium 3 processor out of my computer and try it in this one. I might try the 700 processor in my work computer just to see what it does.
 

·
Registered
Joined
·
90 Posts
Discussion Starter · #8 ·
I GOT IT....I GOT IT!!!!!! I am now running 700 MGz. Thank you Brian for all the help. It was your last suggestion that got me thinking when you asked if my fan was working....ya the case fan was working but there was no fan for the processor. Guess what it was that or it was looking for a fan. I think it was overheating and that's why it would make it further into the bootup when I would take a break than when I was continuously starting and stopping it. I got a cooling fan on it instead of a heatsink and it fired right up and is staying cool. I LOVE YOU GUYS......YOUR GREAT!!!!!!!:) :) :) :) :) :) :) :)
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top