Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
44 Posts
Discussion Starter · #1 ·
Recently I left clicked on a file and the "open with " screen came up as usuall. I wasn,t paying attention to what I was doing and tried to open in a program that does not support the file. I must have had the box checked that says "always open with this program".because it now always tries to open in this program. How do I undo this?
 

·
Registered
Joined
·
7,486 Posts
Go back and do the same thing again, this time choosing the program you want to use to open this file type.

OR if it's a filetype you are not supposed to view, like a dat go to Folder Options>File Types and remove that file type from the list. Windows will know how to use the file. Post back with details if you are not sure what to do.
 

·
Registered
Joined
·
1,995 Posts
Highlight the file you want to open. Hold down the shift key and right click on it, you should get the option to 'open with', make sure the box isn't checked until you know what program you need to use to open it with.

:)
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top