Tech Support Guy banner

[Resolved] It's now safe to shut down your computer

3156 Views 25 Replies 7 Participants Last post by  plibitz
I have a gateway pentium 2 computer that I was trying to set up for my daughter. After putting in a golf game that she likes, this happens: When I turn on the computer it goes through the motions and then displays the "It's now safe to turn off your computer" and will not go anywhere else. This computer has win 98se and didn't show that screen before. Now thats all I get. Help please, I am a novice.
Not open for further replies.
1 - 20 of 26 Posts
its not a problem. all you need to do is push the on/off button on the pc.
When you set up the golf game it change something that it should not have. My suggestion would be to boot up in safe mode, uninstall the golf game and see if that corrects it.

Do you get to win 98 or does it shut down before then?

Another thought is when you boot up in safe mode, go into msconfig and see if anything unusual is listed in the startup tab.
It will not go into safe mode or anything else. I can press f-1 at start-up and get into bios, but I don't know what to do when I get there. I can also press f-8 and get the options, command prompt etc. If I choose open in safe mode it goes right to the "It's now safe to shut down your computer. thanks.
I am sorry but I have never heard of one doing this and I don't want to tell you what I am thinking.

I don't know maybe you will be very lucky and someone will have had this problem before that can help you but I cannot. Sorry,
According to this MS link it could be due to a damaged wininit.exe file in c:\windows

You can extract this file from a Windows98 CD by booting with a startup disk (watch to see what drive letter gets assigned to the CD-ROM -- normally it will bump up one)

Insert the Windows98 CD and use the command:

extraxt /a e:\win98\ wininit.exe /l c:\windows

This assumes 'e' is the letter that gets assigned to the cd-rom drive

Alternatively you can try copying that file from your Win98 installation to a floppy disk, substitute that for the startup floppy (after booting with the startup floppy) and enter:

copy wininit.exe c:\windows

If restoring wininit.exe doesn't help, I would try restoring a previous registry. To do that, press and hold the ctrl key starting up (no boot disk here) until the boot menu appears. Choose the "command prompt" option. At the c:\> prompt enter

scanreg /restore

use the arrow keys to select a prior started registry.

If that doesn't work, you will probably have to reinstall Windows. You can do that by booting with the startup disk, inserting the Windows system CD and entering (from the a:\ prompt)

See less See more
the scanreg/restore gave me a failed notice. how do i reinstall windows without a startup disk? is it possible to uninstall and reinstall from dos mode?
My Gateway came with a System Restore disk. If you have one of those restart your PC with the recovery disk in the CDROM drive. It will boot to the CD and give you options from there.
You could create a boot disk using the files at

If the system you are on is the same Windows version you can also go to Add/Remove programs and follow the prompts for creating a boot disk.

If you don't have a Win98 System CD to reinstall from, it might be posssible to reinstall from the cab files on the hard drive (if they are there). Normally this would be c:\windows\options\cabs

You can try running setup from there by doing this:

>> access the boot menu as you did before. Select the "command prompt" option. Enter each line:

cd c:\windows\options\cabs

If setup starts, you may be prompted to acknowledge or select the folder to which Windows will be reinstalled. Make sure the choice is c:\windows (with no extension)
See less See more
I have the windows 98 cd. when i typed in cd c:\windows\options\cabs setup.exe I got "invalid directory. I made a start up disk from my computer (also win 98) but it will not run. when I go to windows 98 startup menu and choose command prompt only, before getting the c prompt I see the following: "The following file is missing or corrupted: C:\WINDOWS.000\EMM386.EXE There is an error in your CONFIG.SYS file on line 2" then it gives cd-rom info and then says "The following file is missing or corrupted: C:\CDROM\CDROMDRV.SYS There is an error in your CONFIG.SYS file on line 9
C:\>lh\MSCDEX.EXE /d:mscd001
file not found

C:\>REM lh \MSCDEX.EXE d:mscd001


C:\>REM REM lh \MSCDEX.EXE /d:mscd001

C:\>SET BLASTER=A220 17 D1 T2


Then I get the C:\> prompt
See less See more
It sounds like the files on your hard drive are thoroughly corrupt.

The fact that you are getting a message referencing Windows.000 indicates that there has already been an overinstall of Windows and it installled into an alternate directory name because the old one contained corrupt system files.;EN-US;Q142545

However, regardless of the condition of files on the hard disk, a good bootdisk should load cd-rom drivers and allow you to install from a Windows system CD.

Can you be more specific about what is happening when you try to run it? Sometimes bad floppies will prevent it from being read. Is the floppy drive being accessed when you try to start with it?

If not, you may need to set the floppy to be read first in the BIOS boot order.
Rollin Rog,
I give my hearfelt appreciation to you for your help thus far. the bootdisk does nothing at all in the other computer. I checked it in this one and it seems to be ok. (checked properties, type-Application, MS-Dos Name BOOT98.EXE, File Version 5.00.5001, description: WinImage Self Extractor file, There is some other info in the version section of properties for this. I then went into bios and found the list of boot devices.

1.[Hard Drive]
2.[Atapi CD-Rom Drive]
3.[removable devices]
4.[network boot]

there is nothing in there about floppys.

I have the ability to copy this bootdisk file to cd-rom. would that work? I Still would have to know how to reinstall windows.
It sounds like what you have there is a self extracting zip file to create a boot disk -- not a boot disk itself. These are .exe files: self extracting zips. (no zip program needed)

If you downloaded that off the internet, it needs to be on the hard drive. Then you place a clean, formatted floppy in your floppy drive and click on the self extracting exe. Follow the prompts and it will install the boot files to the floppy in your drive. That floopy can then be used as a startup disk.
Rollin Rog,
I did as you said and successfully made a startup disc, but when I tried it in the other computer it would not start when i rebooted with the floppy in the drive. I then tried to use command prompt only from start menu and typed A:\autoexe.bat out of desperation. Bad Idea. "Invalid system Disk" "Replace the disk and then press any key" is now all I can get. I have tried inserting a windows 95 startup disc, and a windows 98se disc I made from the computer I'm using now. same result. Now, when I shut down and restart after the gateway screen it goes right back to the same invalid system disk screen. this is with no floppy in at all.
I just tried to force the windows 98 install using device list in bios. The CD started, went through checking system, and then said, "your computer already has an operating system installed, which cannot be upgraded by this version of setup. You need to obtain the Windows 98 Upgrade. Message SUO168"
Would getting this upgrade help, and if so do you know where to get it? Thanks
I don't know what you are referring to by "device list in the BIOS"

Does the startup disk you made work correctl in your working computer? (Do you get a menu asking to boot with or without cd-rom support and eventually arrive at an a:\> prompt)?

When you use it in the faulty system, what exactly happens? Does the floppy drive light up and try to run? Any error messages?

If nothing happens, you may not have the BIOS configured correctly? To enter the BIOS, you must press a particular key, often DEL at the startup. Then you will see a set of configuration pages, one of which will list the boot order. The a:\ drive must be first for the floppy drive to work. Sometimes you can set the cd-rom drive first and be able to use that to reload windows.;en-us;Q225252

Sometimes renaming will overcome the above error.

From a command prompt: ren c:\windows\ win.old

BIOS For Different Motherboards

Press Tab during boot=Emachine
Press del during boot= (AMI, Award).
Press Esc during boot= Toshiba.
Press F1 during boot= (Toshiba; Phoenix; Late model PS/1 Value Point and 330s).
Press F2 during boot = (NEC).
Press F10 when square in top RH corner of screen= (Compaq).
Press Ins during boot=IBM PS/2 with reference partition.
Shift Ctrl Alt + Num Pad del= - Olivetti PC Pro.
Ctrl Alt ? =some PS/2s, such as 75 and 90.
Ctrl-Esc = Misc Puters
Ctrl Ins= some PS/2s when pointer at top right of screen.
Press reset twice= some Dells.
Ctrl Alt Enter= Dell.
Ctrl Alt Esc=AST Advantage, Award, Tandon.
Ctrl Alt + =Misc Puters
Ctrl Alt S= Phoenix.
Ctrl Alt Ins= (Zenith, Phoenix)
Ctrl S =(Phoenix).
Ctrl Shift Esc= Tandon 386.
See less See more
I can get into BIOS using the F1 key at startup. The boot order does not have any floppy drive listed. It only has four, hard disk,cd-rom,removable devices, and network boot. The 3.5 floppy drive lights up for an instant and then goes out. When I try to reload windows it says I already have this version of windows(98) and need windows upgrade, then it restarts and goes back to "invalid system disk" message. thanks
I don't know what to make of that. Is the floppy being recognized at all in the BIOS? You might try going through the "autodetection" page and verify that the installed drives are being seen.

Have you tried renaming the files in this link?

If you have trouble getting to a "normal" command prompt from the boot menu, try the safe mode command prompt. Ctrl-alt-del is necessary to reboot from there.
I can get into BIOS with F1 key. I can no longer get into the boot menu to choose normal, safe mode, or anything else.
where is the auto-detection page you mention, I looked all through BIOS and can't find it. BIOS and "invalid system disk are the only screens I can see.
On mine it is the "ide detection" page. but you might be better off trying to reset the BIOS defaults.

You can do this from within the BIOS, you can also try removing the cmos battery from the motherboard for a minute. There jumpers near it that can be used for that pupose too.

What is listed for Drive 'A' in the cmos setup page. Is there anything for 1.44 floppy?
1 - 20 of 26 Posts
Not open for further replies.