Tech Support Guy banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
42 Posts
Discussion Starter · #1 ·
I'm running Windows 95 and when my computer boots up...when it gets to the desktop...I get an illegal operation error message and it's titles "msmgs'. I've run scandisk and done a virus scan and it still comes up. Does anyone know what this is. The title of the error message may be a little off but it looks like that.
 

·
Registered
Joined
·
11,584 Posts
Ravi
Msmsgs Stands for Microsoft messenger. Apparently you are having a problem with the messenger service when it wants to fire up and phone home at startup. You may just want to uninstall it if you do not use it or uninstall and reinstall by download if you do use it.
Here is the uninstall proceedure.

How do I uninstall MSN Messenger if I have problems?

To uninstall MSN Messenger:
Click the MSN Messenger icon in the taskbar, and then click Exit.
Click the Windows Start button, point to Settings, and then click Control Panel.
Double-click the Add/Remove Programs icon.
Select MSN Messenger from the list and click the Add/Remove button.
Let us know if that helps you.
Dave

PS heres where it can be downloaded again:
http://messenger.msn.com/default.asp?client=1
 

·
Registered
Joined
·
7,486 Posts
Are you sure it isn't msmsgs? that would be an error caused by MSN Messenger. Do you have that program?
If you do, choose not to run it in the background. Do that by opening Messenger and gong to Tools>options>preferences Uncheck the box to run at start. Reboot.Does the error go away?

IF this is not the case, please post back with the exact wording of the error message.


EDIT:
I see Davey posted while I was typing.
 

·
Registered
Joined
·
2,218 Posts
Hi Ravi.... I think msmgs is speaking of MSN messenger

what exactly is the error saying?
 

·
Registered
Joined
·
3,178 Posts
Hi,

Do you have MSN Messenger installed? I believe that msmgs is related to this program, so un-installing or re-installing the messenger program might do the trick. A temporary workaround could be to go into the settings, or options of the Messenger program, and disable it from starting up automatically. I don't use this application, so I'm not exactly sure where to alter this option (it should be in there though).

Good Luck;)

Columbo

EDIT: Wow, I see that a zillion people posted the answer before me. Oh well, maybe I need to work on my typing skills. :eek:
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top