Tech Support Guy banner
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
96 Posts
Discussion Starter · #1 ·
Win98SE - old compaq with the bios found on small diagnostic partition on HD. On boot I get a device conflict error (before Windows GUI) and have option to continue to load Windows. Once Windows is loaded I can see no conflicts in device manager and everything works fine. Not a huge deal but I have to hit F1 to boot everytime which is a pain. I looked in the BIOS settings (Compaq's version) and could see nothing that could be repaired.
I have no idea why this has happened and would like to repair it but how? I have tried removing all the offending devices from device manager and then auto-detecting them, but this hasn't worked since the errors come before windows loads. I tried re-setting BIOS to default and that didn't work either. The devices are: Parallel port, System Board Comm port, and Floppy.
 

·
Registered
Joined
·
8,981 Posts
Compaq PCs normally have a small diagnostic partition on HD, which is not a problem. I suspect your problem is in System.ini or Win.ini. What the exact error message? You need to search them and make the statement into a comment.
 

·
Registered
Joined
·
96 Posts
Discussion Starter · #3 ·
The errors definitely happen before ANY windows files load. Definitely at bios level. I am able to re-address some components. Parallel port for example but I am unable to re-address all the offending components through Compaq's bios set-up. Exact errors are:
404-Parallel Port Conflict Detected
1155-System Board Comm Port Address Assignment Conflict
611-Primary Floppy Port Address Assignment Conflict.
Through the Bios I'm able to re-assign the parallel port only.
Is my board fried?
 

·
Registered
Joined
·
827 Posts
you could go into Bios and try resetting Resource assignments.
But only do this if your desperate, or if you don't mind having to reformat incase it goes badly for you.

I've never persoanlly done it before.
 

·
Registered
Joined
·
96 Posts
Discussion Starter · #5 ·
tried re-assigning what little was available to be re-assigned in compaq's bios set-up. No luck. The thing is dead. 6 years ain't a bad life span eh? Got a new machine today loaded with XP. Promptly formatted the new HD and loaded Win 2000 Pro. I'm happy now.
Thanks.
 

·
Registered
Joined
·
2,336 Posts
Have you tried to apply it to ASD... ( automatic skip driver )
it will define the problem for you as well

Go To Windows HELP
type in ASD


Im on WIN98FE & it says this:


Using Automatic Skip Driver

Automatic Skip Driver (ASD) identifies failures that have caused Windows 98 to stop responding on previous startups and marks them so they are bypassed on subsequent startups.

click (here) to start Automatic Skip Driver.

Note

All devices or operations that have failed to start are listed by ASD. You can use ASD to enable any device previously disabled by ASD, and Windows 98 will attempt to use the device on the next startup attempt. If it fails, your computer will stop responding. When you restart your computer again, ASD will prevent the operation from running allowing you to start your computer. Click Details to identify the failing device and display a suggested course of action.

Hope this will help :)
 

·
Registered
Joined
·
96 Posts
Discussion Starter · #8 ·
played with XP for awhile and found it amusing, but i like the tried and true stability of W2k Pro. Plus we got some apps here that will not run on XP. I do have the option of re-installing XP at a later date. May do that.
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top