Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
42 Posts
Discussion Starter · #1 ·
Am unable to change home page...When I click on "internet options" under "tools" the selections to make changes are "grayed out", and "buttons" do not respond when clicked...
 

·
Registered
Joined
·
11,584 Posts
jomary08
Welcome to TSG!
If you are using a custom browser supplied by someone other then MS They may have blocked you from changing the home page.
If you are using IE here is an article I found that guides you through the registry change to reactivate the home page selection.
Also below that is an MS article addressing it.
Let us know if that helps you.
Dave
Some ISP's provide a customized version of IE. One of the customizations
they might make is to disable the ability to change the home page, so that
you are forced to use their home page. You can re-enable this by making a
small change in the Windows registry.

In Regedit, navigate to this key:

KEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel

In the right-hand pane, right-click the "HomePage" value, then select
Modify. Change it to:
00 00 00 00
When you reboot, you should be able to change the home page again.

Also
http://support.microsoft.com/default.aspx?scid=kb;EN-US;q195161
 

·
Registered
Joined
·
42 Posts
Discussion Starter · #7 ·
Originally posted by davey7549
jomary08
Welcome to TSG!
If you are using a custom browser supplied by someone other then MS They may have blocked you from changing the home page.
If you are using IE here is an article I found that guides you through the registry change to reactivate the home page selection.
Also below that is an MS article addressing it.
Let us know if that helps you.
Dave
Some ISP's provide a customized version of IE. One of the customizations
they might make is to disable the ability to change the home page, so that
you are forced to use their home page. You can re-enable this by making a
small change in the Windows registry.

In Regedit, navigate to this key:

KEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel

In the right-hand pane, right-click the "HomePage" value, then select
Modify. Change it to:
00 00 00 00
When you reboot, you should be able to change the home page again.

Also
http://support.microsoft.com/default.aspx?scid=kb;EN-US;q195161
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top