Tech Support Guy banner

{RESOLVED}cannot connect to secure websites

1440 Views 11 Replies 4 Participants Last post by  brianF
please, please help me!! i have windows XP now and love it... For protection, I also installed Norton Internet security 2002 as well as system works (have broadband connection). For the last few weeks, I was able to access my financial information at credit card and banking websites without a problem. I did not make any changes at all to privacy control (norton) nor to internet options in IE 6.0 which I use (think it came with XP). Now, for some reason.... I'm blocked from the secure sites to get my private info. In maybe a related problem, my school class' website now says that my browser is not enabled for cookies. Everything is enabled under internet options so i'm not sure why the heck that is?? I would love for my internet use to be back to normal, are others having the same problem w/XP or Norton?? I tried Symantec' problem shooting option of checking privacy control's settings, etc. Cookies are enabled. That didn't work. I don't wanna go back to Windows 98, second edition!!
Not open for further replies.
1 - 12 of 12 Posts
welcome to TSG

I wonder if you went back to Internet Options & clicked on advanced & then restored default & rebooted if it wouuld help?

Want to try?

Savvy :)
I hope this helps. Let us know!
i tried resetting to default settings and that still didn't work... i checked several secure websites besides my bank and they still come back with page error message...
oh yeah... and i rebooted too (forgot to add that)
gee........ this is beyond me... let me get you some help

Savvy :)
try this for the privacy settings

Click Tools, and then click Internet Options.

On the Privacy tab, move the slider to Low or Accept All Cookies as needed to permit the Web site to work properly.

NOTE: If the slider is not available, click Default, and then perform step 2.

Click OK, and then attempt to access the Web site service again.
thanks BrianF :)
I don't know whether everything covered on this page applies to XP/IE6, but have a look:

Also check to see that your cipher strength is what it should be: Help>about IE

You say cookies are enabled but you are being messaged that they are not? This can be caused by the system date being badly off. Check to ensure that the month, day and year are all correct.
aggghhh! I did everything Brian & Rolling Rog said... there's check marks by the SS1 , etc. No check marks by the PCT and T thingy (can't remember initials). The cipher strength is 128 encryption like it should be. Computer's system date is 11/18/01 and correct time. it worked fine a week ago with the internet default settings. Doesn't work fine now - what's the difference? I got a new extension cable today between the scanner & printer enabling the printer to print all the way through now. what else? Ran Norton system one button check up. It corrected incorrect registry entries. did norton live update. Could it be something that a live update put through?? symantec's website said that it corrected for this very problem with a live update patch. But gee, mine was working fine before so why give me the problem now by giving me the patch ? i'll look for that website page to paste it here in a sec.*col=kb%20us*st=1*nh=10*pcode=nis*qp=url:/nip.nsf/e584eff20b611f7988256a9b007e63c1,url:us-sarc,url:us-ts,url:us-cs*qt=cannot%20access%20secure%20sites*miniver=nis_2002*sone=nis_2002_tasks.html*stg=3*prod=Norton%20Internet%20Security*ver=2002%204.x%20for%20Windows%202000/NT/Me/98/XP*base=*next=nis_2002_contact_tscs_other.html&sone=nis_2002_tasks.html&stg=3&prod=Norton%20Internet%20Security&ver=2002%204.x%20for%20Windows%202000/NT/Me/98/XP&base=

gee that's a really long website address??? hope u can click on it...
problem solved....

Here's what I did that was different.... Went into my Norton Internet Security 2002 and down to Privacy Control.
I unchecked Enable Browser Privacy

This is in Custom level
Everything else was like:
check by Enable secure connections
Confidential - none, allow outgoing confid. information
Cookies restrictions - none, allow cookies (recommended)

I have no idea why unchecking browser privacy was the trick but since there's a norton firewall enabled in there - i'm not going to worry about it. If anyone else has the same problem, I hope this will help..... (thank god it's not a windows XP problem!!)
See less See more
glad you found the answer, i will mark it solved
1 - 12 of 12 Posts
Not open for further replies.