Tech Support Guy banner
Status
Not open for further replies.
1 - 16 of 16 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
I had problems with my modem and contacted Compuserve technical support. They "walked me through" several steps and had me restart my computer..This temporarily fixed the modem, but a few minutes later, i realized that my add/remove box was completely empty! Despite having tons of programs installed, NONE are listed there anymore...They ARE still on my system though, and work fine. ( I access then through the programs menu..)
I called Compuserve back, and told them what happened. They say nothing they had me do would have caused that....but it DID..I installed a new program just to see if it would show up, and it did NOT...What happened??? and is there any way to fix this?
Thank,
Pam
 

·
Registered
Joined
·
2,218 Posts
sounds like it to me.... go do the housecall
Come back & let us know what it finds
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #6 ·
ok guys...GOOD NEWS...(although we still don't have a clue where the add/remove files are..:)..My machine is virus free according to the housecall scan..
any other ideas?
 

·
Registered
Joined
·
2,218 Posts
look at what Mosaic posted then & yes thats great news
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #9 ·
But, they WERE there, and have been for the last year until about a week ago...Could the file names change for some reason to one >63 letters??...If they were within limits for the last year, why all of a sudden would they be too long?..Could that be possible?
 

·
Registered
Joined
·
45,855 Posts
If you can't resolve the problem otherwise, it may be best to restore a registry which predates the problem if you have Win98 or WinME. You will have to redo whatever fixes or installs were made following the restored date.

To restore a previous registry in Win98, restart in MS-DOS mode and at the c:\windows\> prompt enter:

scanreg /restore

select a prior started registry from one of the 4 you see.

If you have WinME you will need to use your boot disk to access a command prompt. In WinME you also have the option of doing a "system restore".
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #12 ·
I guess it was in September that System Restore in ME got some sort of bug or something, and I just 4 days ago discovered the "fix" on the microsoft site...HOWEVER...it has NOT created any "restore points" yet...It used to do that automatically 2 times a day..But now it tells me none are available..
My computer came with Windows ME installed...I have a "Restore CD" from emachine..that came with the computer...would that reinstall windows?..
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #13 ·
I was reading the post about scanreg in windows 98, and although I run ME, I thought, what the heck...and I hit, start>run>typed scanreg in the space and hit "GO"..WELL...I got an error that said . Windows encountered a problem with your scan registry. Windows will repair the problem and restart your computer..AND IT DID!...When it rebooted...my files are ALL there!!!...It took my clock back to pre-daylight savings time, and prompted me to check and reset it...and now, it's all fixed! What do you think happened???? THANK-YOU..THANK-YOU...your suggestion prompted me to "just do it ans see"...and it worked!...Thanks again,
Pam
 

·
Registered
Joined
·
45,855 Posts
That's very interesting. Normally to restore an older registry you would have to do it from DOS. However scanreg which checks for structural errors in the registry can be run from within Windows. I'm not sure what it did to "fix" it that would change the system clock and date, even restoring a very old registry shouldn't do that.

Do check that your more recently installed programs still run.
 

·
Registered
Joined
·
2,218 Posts
you got to get the update....after Sept 8th you have to apply a patch
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #16 ·
I have gone through file after file, and so far everything seems in order. I even checked System restore, and have a restore point at 6:45 this evening...The ONLY thing that was the clock was reset an hour back, but it notified me that it was reset, and also, the screensaver is one I had shortly after 9/11...(a patriotic one)..It's almost like it did a HUGE restore or something..Can't explain it, but I sure am thankful for you guys..I have come to know that these types of boards are more useful than most technical support sites...Thanks again everyone..
Pam
 
1 - 16 of 16 Posts
Status
Not open for further replies.
Top