Tech Support Guy banner

{RESOLVED}active x problems

1681 Views 7 Replies 3 Participants Last post by  pointegirl
Help! I am having a problem downloading anything. I get an error message that says, "The plugin did not initialize properly", then when I click again I get another message, "The plugin was found but an error in the plugin has occured."
I am baffled. I have checked the active x controls and am not sure what each one should be set at. Any help would be appreciated. Thanks.
Not open for further replies.
1 - 8 of 8 Posts
What are you trying to download???

Are you seeing the quicktime plugin come up when you try to do the download ????
I am trying to download one of the music sites. I have tried to download games also and the same error comes up. It is very frustrating.
Still need to know what plugin is trying to load???

See this post and see if it relates to your problem
Thank you for your answers to my question. I am still having problems with Active X. I was wondering if you could tell me what the settings are in the Active X controls page. I am not sure if they are right. If I have to download an Active X control I would really like to know specifically which one I have to download. This is all very confusing to me. I have only had the problem for the last little while. I used to be able to download things with no problem at all.
I forgot to mention that sometimes the quicktime thing does come up. I did have Quicktime but had problems with it not working so I uninstalled it.

Did you try deleting the 'Extension' subkey, as explained in the link Bryan provided?
Because that might well be responsible for your problem.

Or try this:

Create a new Text file on you desktop, and paste the following bold text into it:


[-HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Plugins\Extension]

Save as Extension.reg

Doubleclick it, and answer 'yes' when asked whether you want to merge the contents of the file into the registry.


With a little bit of luck this ought to solve your problem.

Good luck,
See less See more
Thank you, thank you, thank you. I did as you said and deleted the extension. I was able to download Internet Explorer 6. Hopefully there is no problem with it. It is always something with computers but it sure is a challenge trying to figure them out.
If I have any more problems you can guarantee I will be back to this site. I have been looking for a solution to this problem for quite a while. Thanks again.

1 - 8 of 8 Posts
Not open for further replies.