Tech Support Guy banner

Rescuing Data from corrupted Seagate 1TB drive

667 Views 0 Replies 1 Participant Last post by  mankindmatt5
A couple of days ago my Seagate Drive crashed whilst transferring files between my laptop and itself. After unplugging and replugging the drive was no longer readable and windows 10 demanded that formatting was the only way to view the device.

My first fix attempt was to put the drive into a new enclosure with a new wire, this changed nothing, windows 10 continued with the same error.

I tried using chkdsk on command prompt, but chkdsk was unable to proceed due to errors.

My next step was to use MiniTools partition wizard. The drive name showed up in partition wizard, and after running the wizard it correctly identified that 636GB of 980GB was used on the drive. I chose to apply the partition wizard's processes to attempt to rescue this data from the drive. After applying the changes, partition wizard changed the drive letter from G: to E:

The disk was still unreadable by windows 10. I then tried using chkdsk again, which began successfully this time. I ran chkdsk /f first, which appeared to fix all kinds of errors - before finally failing at the last 1% due to 'insufficient space to fix data master table'.

I then ran chkdsk /r which successfully got windows 10 to recognise the drive as 'Seagate Portable Drive'. I can now open the drive in windows.

However, the drive only shows that 5GB rather than the over 600GB of data I had, is stored on the device.

When I open it in explorer, I can only see the system files like 'Setup' 'Warranty' and 'Autorun' as well as an empty, unreadable file called 'Music'. (I had a music folder on the device before it crashed)

What happened between partition wizard and chkdsk to make the data disappear? Is there any way of getting it back?

I'm currently running 'MiniTool Partition Data Recovery' - although this will take another 10 hours or so to complete. But it has already found thousands of files on the drive, so clearly the data is still there somehow.

How can I regain access to it?
See less See more
Not open for further replies.
1 - 1 of 1 Posts
1 - 1 of 1 Posts
Not open for further replies.