Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hi ,

I have just set up a home network and am trying to run realVNC for remote desktop capability from a new-to-me laptop running Windows XP home to my main computer also with XP home.

I am getting a computer timed out error 10060 as I try to connect from the laptop to the main computer. I am typing the IP address from the main computer into the window that asks for that. I have checked the archives here and therefore checked the port situation and it is on 5900. I don't have any password for admins set on any computers. I have the firewall on the host? main? computer set to remote desktop also with an exception to allow realvnc exe...etc.

I am trying desparately to be able to get this laptop to connect to my home computer as I need it when I go out of town in a week. Any help would be great. Just learned most of this lingo this past week as I set up my home network so you might have to give to me blow by blow.

thanks everyone. Cynthia.
 

·
Registered
Joined
·
1,249 Posts
So they are both within the same LAN. I thought, perhaps, that one was outside -- which would require a port to be forwarded on your router.

I have no experience whatsoever with realVNC. So, sorry, I cannot help you with it specifically. I use other remote control software. Does the software's developer offer a support site?

The only thing that comes to mind is to make sure both remote applications are running, and that one is configured as a server.
 

·
Trusted Advisor
Joined
·
6,956 Posts
You don't use the port 5900 for the VNC connection. You have to use the port number + the display number to get your final port number to use for your connection. So if you're looking to set up a remote session to the first display port, you would use 5901.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #8 ·
Hi ZX

I was on vacation and am picking up this thread. I have found the locations onlinksys to type in Port ranges on both my main computer and my laptop I'm trying to use remote desk top connection with. I have my remote address from my main computer. i have tried several different start and end under port ranges and IP adressess and ma continually gettting the

the client could not respond to the remote computer. Remote connections might bot be enabled...... error message. I think I just have something not entered in properly.

Any help? thanks. Cyn
 

·
Trusted Advisor
Joined
·
6,956 Posts
First, check to see if the computer running VNC is actually listening on port 590x where x is the diplay number. If you kept the defaults and such, you should see the computer listening on port 5901. To do this, you have to run a netstat -an command from the command prompt.
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top