Tech Support Guy banner

Reloaded WIN98 - Trouble with CD ROM

590 Views 2 Replies 2 Participants Last post by  Philli

I recently reloaded my WIN 98 system (not from scratch - over what was there). Since then, I've had major troubles with drivers - video, printer, etc. I have figured all of those out - however, I'm having trouble with my CD ROM.

The system recognizes that it is there and says it is functioning properly. However, if you put a CD in it - it won't read and hangs up.

I've tried deleting it from System devices, but it resets the same and still gives the same problem.

I've tried changing drivers - but I can't seem to find anything else other than the WIN98 driver that will load. It's an Acccesstek CW1601 16X12X40. The system recognizes it as an ATAPI CD RW device.

Any suggestions???

I'm a fairly aggressive intermediate user - but don't have any experience in this area.
Not open for further replies.
1 - 2 of 3 Posts
Hulk701 said:
Hi Philli,

My Google search for Acccesstek CW1601 16X12X40 returned no results. I'm looking for updated drivers for you but I'm not finding any. Are you sure you have the right name and model number?

You can also try unhooking the drive from its ide and molex cable and plugging it back in to see if that helps. It might help reset it. ;)

You can also run System File Checker (Start>Run>SFC) to see if you need to replace any drivers. :up:
Thanks for the two suggestions. I've already tried the first one...but I'll try it again, just in case - 'cause you never know and I hadn't tried the 2nd one, but I will.

I read the make and model off the top of the I'm pretty sure that it's right. I looked for drivers too - but also couldn't find one.

I'll let you know how it goes. Thanks for the tips...
1 - 2 of 3 Posts
Not open for further replies.