Tech Support Guy banner

Registry Error when installing SolidWorks 2014

6143 Views 6 Replies 2 Participants Last post by  Jdlikefood
For the past week I have been trying over and over again to install SolidWorks 2014. However, it gives me a registry error.

"The Installation Manager encountered an error when creating this registry key: .

You must have administrative permission when running the Installation Manager. Check the permissions for this registry key using a registry editor or consult the system administrator."

The thing is, I have administrative permission, and I have even use the "run as administrator" option. Nothing works. I am running Windows 7 Home Premium. I have tried several different install disk. It gives me the error code 1406 in the installation logs. I have googled it, nothing works. I have even posted on the SolidWorks Technical Support Forum, and they can't seem to help either. I will post a screenshot of the error. Can anyone help me?


See less See more
Not open for further replies.
1 - 7 of 7 Posts
What AV, firewall and other protection programs are you running?
The only protection program that I have is Trend Microsecurity. I think I have disabled my firewall to install this, and I am unsure what an AV is.
Anti Virus
Yes. The only anti virus I have is Trend Microsecurity. And I am just using the Windows Firewall.
You might try and disable "Trend Microsecurity" and see if it is blocking the install?
Disabled Trend, I still get the same error.
1 - 7 of 7 Posts
Not open for further replies.