Tech Support Guy banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
Hi Guys, I pulled up a video clip on ABC today and Realplayer could not be accessed. I was informed that they had changed(they're now called"RealOne") and I'd have to download the new version. So I did. The new player changed all the icons on my music files and will only play my music through their player (which is not the greatest). How can I prevent them from being the default player for music? I don't mind it being used for video clips. This is very annoying. Any help will be greatly appreciated.

Perry:mad:
 

·
Super Moderator
Joined
·
37,537 Posts
Hiya

I'm assuming that the new player has Jukebox or the equivalent packaged inside it.

Try this. Go to Windows Explorer then Tools | Folder Options. Click on File Types tab. Scroll down to the File that you want to change. I assume its mp3.

Click on it to highlight it. In the Details box, it should say what it opens with. Your will say something like RealOne. Click Change and then pick Windows Media Player, or whatever you want as default. Click OK, Apply and OK.

Does that work now?

Regards

eddie
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top