Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
140 Posts
Discussion Starter · #1 ·
For some reason all of sudden my real player is not connecting to anything on the net or is taking a real long time. I thought it might be that I had an old version. So I upgraded to real one and it is doing the same thing. I have a cable modem asked a friend to try the same sight as me and she had no problem using basicaly the same system as me. I ahve tried everything that I can think of. I think it has something to do with my computer not with Real Player. I have un installed and reinstalled it and get the same problem. If Play a video that is on my computer i have no problems. Any suggestions? Windows XP
 

·
Registered
Joined
·
303 Posts
Originally posted by bkbrian:
...real player is not connecting to anything on the net or is taking a real long time.
If not for the added "or is taking a real long time" I would think it has something to with possibly a firewall.

Are you getting any kind of messages, i.e. error messages, timed out messages, etc.

Also, just out of curiosity if you have a firewall check its log, especially the blocked log, if your firewall has one, and see if there are any types of connections being blocked when RealOne tries to connect.

The fact that you state that this all of a sudden started happening, implying that things at one time did work, would I think point to some kind of a setting having been changed.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top