Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I just installed Server 2k8 and I am in a Workgroup setting, not using the domain. I set up user accounts so that other workstations can log onto the server and access the folder I have designated to be shared. I am successful at logging on and viewing the files, but they are all designated as Read Only. When I check the folder properties on the folder it has a gray check in the Read Only box, but I can uncheck it. But, every time I check the properties it is re-checked. All accounts have full control of the files and folders. Is there a way to make the folder permanently non read-only.
 

·
Registered
Joined
·
9,026 Posts
To change the Read Only setting on a Folder you have to use the attrib command from a command prompt.
Windows ignores the read only attribute on files and folders, though applications may honor it.
On folders, the read only attribute tells Windows to check for a Desktop.ini file which may contain customizations for the folder. If you remove it, you may lose the customizations, such as a folder picture.

These KB articles may be of interest:

http://support.microsoft.com/kb/812003
http://support.microsoft.com/kb/326549
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top