Tech Support Guy banner
Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello, I'm currently running windows XP 64 bit and until recently, I have had absolutely no problems with my internet connection.
I have a wireless router that the cable company provided me with but it seems that when I go to certain areas in World of Warcraft, my internet will spaz out and sky rocket to 8000 latency or so before disconnecting me for at least 10 mins at a time. When I am able to get back on after its freak out, I still have around 2k latency and it will steadily go back down. It also disconnects all the other computers in the house including the wireless and the other desktop in the other room that is sitting idly. The cable company has sent out technicians several times to try to figure out what's wrong with it but by the time they get out here (3-7 days after I call and complain) there are no problems while the tech is here so it's "Impossible for us to diagnose the problem". We've tried rewiring the house and changing out the modem, but nothing seems to work, those two just simply made it so when it does occur, my down time is a few mins shorter.

Any ideas as to why it would freak out like this would be greatly appreciated. Thanks for your time.

Also, the game is up to date with patches and what not and it isn't downloading any content while I am playing so that isn't the reason for the disconnects.
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top