Tech Support Guy banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hey everyone, I was hoping I could get some help with this, sorry for the huge post, but I really need help:

So I've been playing Prototype on my 4 month old PC, and it would occasionally crash within the game (like every hour or two). The computer would shut down, then moments later restart back up. I assumed from overheating problems of my video card because its temperature would reach up to 80-85c, so I got EVGA Precision to control the fan, and now I don't let it's temperature reach above 60c. After that, it would crash less, but still crash (same way, shut down, then moments later restart). So I turned all the graphic settings down to minimum (before this I was running them at full), and the crashing ceased all together. I beat Prototype and all was happy.

Now though, my computer crashes seemingly randomly while not in a game (same way, shut down, then moments later restart). But now, half the time on start-up, it will give the error “Overclocking failed! Please enter Setup to re-configure your system. Press F1 to Run Setup. Press F2 to load default values and continue." (I have not overclocked anything ever) I've reset my BIOS settings to default, and checked all the settings, and to my limited knowledge it seems fine (many settings are on auto though, is this a problem?).

Originally it seemed it would crash when the computer was at load of the RAM (if I had like 10 programs running and such), but it would crash even if the computer was not at load after a time. One time before windows had even booted. I got Everest to log my computer component voltages and temperatures to try and narrow down the problem, but as far as I can tell all readings show normal. I checked all power connections and it all seems fine. I leave the case open and have an extra desk fan blowing into the case to seemingly no result. I was worried about my RAM being hot to the touch (cannot keep my finger on it for more than a few seconds before being uncomfortably hot), but what I am actually touching is the heatsink of the RAM, so I cannot make an assumption about the temperature of the RAM itself, though it runs at a normal voltage of 1.50-1.53v all the time. I’m not sure if the RAM running hot is a problem.

I am not sure how to diagnose a power supply without a multimeter, but I have not ruled out that the problem is caused by my power supply. Maybe not enough charge? Does anyone know a good way to ensure that my power supply is fine?

It is also relevant to note that once a crash occurs (after maybe a couple hours of my computer being on), consecutive crashes occur more frequently, sometimes within 5 minutes or less (to me implying an overheating problem).

This is my build:

Computer:
Computer Type ACPI x64-based PC
Operating System Microsoft Windows 7 Ultimate
OS Service Pack -
Internet Explorer 8.0.7100.0
DirectX DirectX 11.0
Computer Name JACOB-PC
User Name Jacob
Logon Domain Jacob-PC
Date / Time 2009-08-22 / 13:12

Motherboard:
CPU Type QuadCore Intel Core i7 920, 2800 MHz (21 x 133)
Motherboard Name Asus Rampage II Gene (1 PCI, 1 PCI-E x4, 2 PCI-E x16, 6 DDR3 DIMM, Audio, Dual Gigabit LAN, IEEE-1394)
Motherboard Chipset Intel Tylersburg X58, Intel Nehalem
System Memory 6135 MB (DDR3-1333 DDR3 SDRAM)
DIMM1: Corsair XMS3 CM3X2G1333C9 2 GB DDR3-1333 DDR3 SDRAM (9-9-9-24 @ 666 MHz) (8-8-8-22 @ 592 MHz) (7-7-7-19 @ 518 MHz) (6-6-6-16 @ 444 MHz)
DIMM3: Corsair XMS3 CM3X2G1333C9 2 GB DDR3-1333 DDR3 SDRAM (9-9-9-24 @ 666 MHz) (8-8-8-22 @ 592 MHz) (7-7-7-19 @ 518 MHz) (6-6-6-16 @ 444 MHz)
DIMM5: Corsair XMS3 CM3X2G1333C9 2 GB DDR3-1333 DDR3 SDRAM (9-9-9-24 @ 666 MHz) (8-8-8-22 @ 592 MHz) (7-7-7-19 @ 518 MHz) (6-6-6-16 @ 444 MHz)
BIOS Type AMI (02/27/09)

Display:
Video Adapter NVIDIA GeForce GTX 275 (896 MB)
3D Accelerator nVIDIA GeForce GTX 275
Monitor Philips 220SW [22" LCD] (DL50910197926)

Multimedia:
Audio Adapter Analog Devices AD2000B @ Intel 82801JB ICH10 - High Definition Audio Controller

Storage:
IDE Controller Standard Dual Channel PCI IDE Controller
IDE Controller Standard Dual Channel PCI IDE Controller
IDE Controller Standard Dual Channel PCI IDE Controller
Storage Controller AVITJ7QV IDE Controller
Disk Drive ST31000333AS ATA Device (1000 GB, 7200 RPM, SATA-II)
Optical Drive SONY DVD RW DRU-V200S ATA Device
Optical Drive ZULMPQ DQN012VGH SCSI CdRom Device
SMART Hard Disks Status OK

Network:
Primary IP Address 192.168.1.103
Primary MAC Address 00-24-8C-58-F7-C5
Network Adapter Realtek RTL8168C(P)/8111C(P) Family PCI-E Gigabit Ethernet NIC (NDIS 6.20) (192.168.1.103)

DMI:
DMI BIOS Vendor American Megatrends Inc.
DMI BIOS Version 0404
DMI System Manufacturer System manufacturer
DMI System Product System Product Name
DMI System Version System Version
DMI System Serial Number System Serial Number
DMI System UUID 402F001E-8C0001CE-7F910024-8C58F7C5
DMI Motherboard Manufacturer ASUSTeK Computer INC.
DMI Motherboard Product Rampage II GENE
DMI Motherboard Version Rev 2.xx
DMI Motherboard Serial Number MS1C92BJDZ00557
DMI Chassis Manufacturer Chassis Manufacture
DMI Chassis Version Chassis Version
DMI Chassis Serial Number Chassis Serial Number
DMI Chassis Asset Tag Asset-1234567890
DMI Chassis Type Desktop Case
DMI Total / Free Memory Sockets 6 / 3

My Power Supply:
Coolmax RM-750B 750-Watt Power Supply - SATA-Ready, PCI-E Ready, 120mm Fan, Active PFC
+3.3V: 30 A
+5V: 30 A
+12V 1: 19 A
+12V 2: 18 A
+12V 3: 18 A
-12V: 0.5 A
+5VSB: 3 A
20+4-Pin Connector: 1
4-Pin P4: 1
6-Pin PCI-Express Connector: 2
4-Pin Floppy Connector: 2
4-Pin Peripheral Connector: 7
SATA Power Connector: 4

Log of component voltages, temps and such, scroll to bottom to see things at the moment of the crash
Min and Max values for component voltages, temps and such
Any and all help would be appreciated, as I do not know what to do at this point.
 

·
Super Moderator
Joined
·
46,574 Posts
My first thought would be the coolmax pw supply. They are ok for a budget build however this is far from a budget build. Go with a corsair, seasonic, or pcpower&cooling psu.

Next are you running the RTM version of win7 or is it one of the beta or RC builds?

Next the corsair ram needs a higher vdimm [ram voltage] set in the bios. Have you set the correct vdimm?
 

·
Registered
Joined
·
736 Posts
I do agree about the Coolmax power supply, they just aren't up to the job for a rig like this one IMHO. They are good paperweights, but not much in the way of a power supply.

Check your bios for temps and voltages since that is normally the most accurate of any way you can check them. That way we can get a base line to see if they are warm when you first turn it on and then be able to see what is happening with the rig.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
Hey, i solved the problem. I bought a 750w PC Power and Cooling PSU and problem solved (the PSU was giving voltage spikes on the +5 and +12 connections). I'll never go cheap on the power supply ever again. Trying to save 15 dollars just cost me 100. Now I know.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top