Tech Support Guy banner

RAM issues

538 Views 5 Replies 3 Participants Last post by  Merfin
Hello! I've recently bought a DDR3 stick of 4GB RAM for my PC (yes I know it's outdated), but when I plugged it in and tried to turn my pc on, it didn't want to turn on completely, the lights and fans would go on for a couple of seconds and then off and just do that indefinitely. I already had 2 sticks of memory in, so I tried removing all of them and only inserting the one that I bought and then the pc worked fine, only with 4gigs of RAM. Then I tried inserting another stick of RAM (to have 4 in total) but the same "cycle" happened again. I tried resetting the CMOS and changing settings in my BIOS but nothing worked. Any kind of help would be greately apprechiated!
System info:
Processor: Intel Core i5-3470S
RAM: 8GB DDR3 1333Hz (2x 4GB)
GPU: GeForce GTX 1050Ti
Motherboard: Gygabite H61M-D2H-USB3

P.S.: I think my PSU is a bit more on the lower end and the motherboard is trying to overclock the RAM but my PSU can't push more power. (This could make no sense as I'm just guessing.)
Not open for further replies.
1 - 6 of 6 Posts
Modern boards will set ram speed, timings, and voltage from the spd data on the ram chip in the first slot. As an example, you install a ram chip with 1600 speed and timings of 16-16-18-32 in the first slot and install some generic ram with setting of 1333 speed and timings of 18-18-20-40 in slot #2. Now you have problems because the generic ram is being overclocked and probably will not work at that speed/timings.

Post the exact ram you installed and the exact ram you already had in the system. Do not post 8gig corsair; post the exact brand and model#
  • Like
Reactions: 1
If needed:

Rev 1.0 and Rev 1.2 depending on your motherboard

GA-H61M-D2H-USB3 (rev. 1.0) Support -

GA-H61M-D2H-USB3 rev1.0 Manual-


GA-H61M-D2H-USB3 (rev. 1.2) Support -

GA-H61M-D2H-USB3 rev1.2 Manual -
See less See more
  • Like
Reactions: 1
Okay so the RAM that I bought is SAMSUNG M378B574DH0-CK0 1232 and above that there's 4GB 2Rx8 PC3-12800U-11-11-B1.
The two RAM that I already had in the system are: HMT351U7BFR8A-H9 TO (or T0) AB 1204 and the above code thing is: 4GB 2Rx8 PC3L-10600E-9-10-E0 (or EO)

My BIOS is updated to the latest available update. (Update F6 for this motherboard)
Edit: The (or ...) isn't there, it's just me not knowing if it's O or 0 so I added it.
One of those comes up as server ram or EEC type ram. That is not going to work with non-eec which is what your new ram shows.
Okay so what I'm getting out of this is that the server ram doesn't work with normal desktop ram.
I'll fix that soon, thanks!
1 - 6 of 6 Posts
Not open for further replies.