Tech Support Guy banner
Not open for further replies.
1 - 2 of 2 Posts

2 Posts
Discussion Starter · #1 ·
Right, I have this problem with my graphics cards that I've been trying to fix for a while. I am using two R9 280X cards in Crossfire. They're overclocked from 1000 to 1100 MHz by the manufacturer.The symptons are mainly these:

1) When I use MSI Afterburner to overclock the cards, the overclock applies at first, but after a few minutes it defaults to 1000 MHz. Changing the clock again has no effect, it just stays at 1000 MHz whether I try to overclock or underclock. The same is true for the memory clock. Here's a picture showing how it looks.

2) According to GPU-Z the clocks apply correctly to the 2nd card.

3) The power limit slider seems to be working. Increasing or decreasing it leads to marginal changes in benchmarks.

4) All the games I've tried completely ignore the 3D application settings in Catalyst Control Center. Changing things like AA and AF have no impact on image quality or frame rate even when I tell it to override application settings.

These problems have persisted even though I've tried different graphics cards. I used to have a single HD 7970 and had the exact same problems. I also tried reinstalling a fresh version of Windows, in case it was some sort of software problem, but the problems persisted.

This has led me to believe there might actually be a problem with my motherboard, as that's the only plausible source of the problem that I haven't tested. I have no idea how the motherboard could be the problem, but I updated the BIOS just in case. It didn't help. I'm pretty much out of ideas, but maybe someone here has an answer.

My specs are:

2X Radeon R9 280X Intel Core i5 3570k
Asus P8Z77-V
16GB Corsair Vengeance 1600MHz DDR3
Crucial M500 240GB SSD
Windows 7

If there's anything relevant I've neglected to mention, please ask.
1 - 2 of 2 Posts
Not open for further replies.