Tech Support Guy banner
1 - 18 of 18 Posts

· Trusted Advisor
Joined
·
26,023 Posts
If you click on the push notifications you can then choose
NEVER ask again
 

· Administrator
Joined
·
124,177 Posts
I'm using Firefox 92.0 (latest version) and did a test. I disabled my push notifications and left it for a while then I closed the browser. When I opened Firefox again and went to TSG (never logged off) I get the nag message. You have to click on the X to get the options of "ask me later" or "never ask me again" (not sure of exact wording as it's gone now). I chose "never ask me again" and it worked. I can close the browser and reopen it and no nag. So that to me indicates a problem with your browser/cookie settings.
 

· Administrator
Joined
·
124,177 Posts
I wish there was a way to disable push notifications altogether
There is Scott. Go to your profile and click on Preferences. Then scroll down to "Push notifications" and click on the button that says "Disable push notifications". Then scroll down to "Receive a notification when someone..." and make sure "Push" is not selected for any of the options shown there.
 

· Retired Moderator
Joined
·
110,551 Posts
I have yet to see a Push notification, and I'm not interested in getting them now. ;)

Looks like it's simple to kill them. This is from my user profile.

Rectangle Line Font Magenta Parallel
 

· Retired Moderator
Joined
·
110,551 Posts
I see the same thing when I look in my profile with Chrome...

It's interesting to note that apparently Firefox doesn't support push notifications from the above screen in my previous post. :)

Rectangle Font Circle Parallel Magenta
 

· Trusted Advisor
Joined
·
129,114 Posts
Location:
Memphis, TN
It's interesting to note that apparently Firefox doesn't support push notifications
Sure it does. I use Firefox and push notifications. They coexist happily ... ;-)
 

· Administrator
Joined
·
124,177 Posts
It's interesting to note that apparently Firefox doesn't support push notifications from the above screen in my previous post.
Yes it does but Firefox will ask you if you want to allow these notifications as part of the site's permissions and if you said no to that option at the beginning then they won't work and you will see that message if you try to enable them in your profile. I did a test earlier and removed that permission for TSG and saw the same message.
 

· Registered
Joined
·
14,673 Posts
There is Scott. Go to your profile and click on Preferences. Then scroll down to "Push notifications" and click on the button that says "Disable push notifications". Then scroll down to "Receive a notification when someone..." and make sure "Push" is not selected for any of the options shown there.
I wasn't talking about the forums. I meant getting my browser to automatically refuse them everywhere. I should check into an extension maybe?
 

· Registered
Joined
·
10,926 Posts
Silly as it sounds, having been here at TSG a while......what does a 'push notification' look like?

In my profile, push notifications is checkmarked but I don't see anything other than the 'alert' or 'conversations' buttons light up for attention.

Using FF 91.0.2

edit:
Disregard....I forgot about this thread where there is an image of a push notification.
https://forums.techguy.org/threads/what-is-enable-push-notifications.1263848/

Think I'll just leave well enough alone lol.
 
1 - 18 of 18 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top