Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
494 Posts
Discussion Starter · #1 ·
Yep I can't believe after all these years and all these different computers and operating systems I still have the same stupid problem with quicktime. It just takes over. Even with the so called mime settings set for it not to mess with my mpeg files wmv files.

This only applies to streaming video clips on the net I use IE7. Videos on my desktop that I save play with windows media player like its supposed to but video clips from the net keep playing with quicktime.

All the settings that I know of are set so that videos play with media player and not with quicktime.

If anyone knows how to fix this please tell me I am so frustrated I remember having the same damn problem way back in my old p1 machine with 98 on it.
 

·
Registered
Joined
·
6,052 Posts
Have you checked the File Types tab after checking the MIME Settings? Click on the File Types tab and uncheck all file types that you don't want Quicktime to use and click OK.
 

·
Registered
Joined
·
8 Posts
Did you get it fixed?:( I have the same problem, I finally removed quicktime and now the darn thing will not play the files at all. Medial player says unknown error when it tries to play the mpeg file while using IE , but yet plays it fine when I down load it and play it without IE. Whats up with that?
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top