Tech Support Guy banner

Quicktime fail to delete

712 Views 1 Reply 2 Participants Last post by  eddie5659
Same problem as the other. Cannot get permission to delete but get same error message when I try and install Quicktime 7. Can you walk me through as well?

Would be much appreciated after 7 days of pure apple frustration:eek:
Not open for further replies.
1 - 1 of 2 Posts
Hiya and welcome

I've moved you to your own thread, as its easier to work on one per problem :)

I assume its the same key that is popping up as in here, as that is the one you replied to:

If you go to Start | Run and type REGEDIT, and click OK. navigate to the following key, then click to highlight the clsid folder on the left:


If its a different location that is being shown on the popup window, then navigate to that instead.

Rightclick on the folder, and choose Permissions. Now, it depends on the version of XP, but this worked for most people:

You go to the key that's giving you the problem and give yourself permission to that key by right clicking it choosing permissions, click add and type "administrators" then click ok then click advanced and go to the owner tab, then give administrators permission, then click apply then ok. Remember that it is a folder so double click it to expand it. This is the part I forgot. Then click the clsid folder and repeat the steps to give your self permission to the key.

If you still have problems, we'll try something else.


See less See more
1 - 1 of 2 Posts
Not open for further replies.