Tech Support Guy banner

Programs Will Not Load

8228 Views 9 Replies 3 Participants Last post by  MoneyAddyct
Hello everyone. I have a serious problem right now with my desktop computer. I am using a friend's laptop at the moment to post on this forun. Here's what happened:

A little while earlier my internet connection went out which is a frequent occurence. I opened a command prompt and typed in ipconfig and released and then tried to renew my connection. The renew command simply hung there and after a few minutes I exited the command prompt, thinking that eventually it would correct itself as it usually does. I tried to open Microsoft Word to get some work done and received the following error message:

The application failed to initialize properly (0xc0000142). Click OK to terminate.

I did so and then tried it again. Same error message. I tried opening another program and received, yet again, the same message.

At that point I rebooted. When my computer came back on, I would say that 98% of the start-up programs failed to initialize. I received several of those messages. I tried to open Firefox to get online to come here and it would not lot load.

My computer will boot in safe mood with Networking and in safe-mode programs will load correctly, but l cannot access the internet.

I rebooted again and chkdsk ran itself automatically. It said something was "dirty" and it removed some things and then booted normally. No change at the desktop--programs still wont load.

I've rebooted several times. At the present moment, programs will load without the error message, but the internet will not work. Task Manager doesnt have any odd looking processes running currently.

But something is very very wrong.

Any suggestions? Is it a virus? Can it be fixed? I REALLY need some help here. I'd hate to lose 3 years of data! (If indeed I do have to reformat is there anything I can do to preserve some of my files?)
See less See more
Not open for further replies.
1 - 2 of 10 Posts
Might be worth a try to do a system restore, if it still works.
Another thing you could try is when you bootup hit F8 a couple of times and try booting to 'Last known good configuration'.
1 - 2 of 10 Posts
Not open for further replies.