Tech Support Guy banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
To start, I downloaded and installed Azureus awhile ago with no trouble at all. The program ran like a dream, and I was very, very happy with it. The only problem I had before this was with Graal Online, a game that I had toyed around with some time before. I wanted to play with it again, so I downloaded and installed it. The shortcut appeared on my desktop, and I double clicked it to get it to run.

Nothing happened. I waited for a few seconds, expecting something to appear on my screen. I waited for around a minute and still nothing. By now I was getting annoyed, so I reinstalled it and tried again. Same thing. After that I uninstalled Graal, figuring that the program might have been buggy. It was the last thing on my mind for awhile, that is, until I installed Azureus.

As I said, the program ran like a dream for a long while, but then after a few weeks of using it, it stopped working. Simple as that. I double clicked the shortcut on my desktop to no avail. I even went as far as going into its program folder and running the .exe file. That didn't work either. I even tried making a new shortcut, but nothing would work. I uninstalled Azureus and reinstalled it again. Same thing happened. To this day Azureus still does not work and I'm getting sick of it.

Now my computer is being very buggy, and a bit slow at times. In fact, when running Mozilla Firefox 2.0, I went to Nexon's website and tried installing Maplestory (for the one fact that it, like Graal and Azureus, refused to work after awhile). This time I was greeted by the download simply stopping. I tried again and again, perhaps 5 or 6 more times before I gave up. Then Internet Explorer went buggy. Sometimes when I try to install things, the download simply refuses to launch.

I have already posted a HiJackThis Log, and it didn't prove helpful at all.

I'm running MS Windows XP SP2, an Intel Pentium D CPU 2.80GHz, I have 512 MBs of RAM, and have a RADEON X300/X550 video card.

Someone please help me, I'm at wit's end
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top