Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
1 - 20 of 20 Posts

·
Registered
Joined
·
32,642 Posts
Discussion Starter · #1 ·
Has anyone experienced the problem i just had with my answer to a problem being replicated over a dozen times :eek: :eek: :eek:

It hung during quick reply and the next thing i knew i was looking at lots of my posts .. server glitch i wonder or a problem my end
 

·
Registered
Joined
·
32,642 Posts
Discussion Starter · #7 ·
TechGuy said:
No worries. We usually put a red bar across the top of all the pages to make sure people know. :)
Gave me a real fright for a min... and a real pain to delete all the extras .. Do they show up somewhere on the board in a deleted thread thread ????

if so im sorry :eek:
 

·
Registered
Joined
·
15 Posts
Please Please ,some One Help Me
I Joined This Site Today And I Can Post A Reply To A Question But When I Try To Post My Question I Have No Luck.
I Give It A Title, I Give A Description.
I Then Click On Post This Thread And A Few Seconds Later I Get A Empty White Screen, And On The Bottom It Says Done.
I Am Really Lost.
I CanT Even Ask A Question, But Reply To A Question And Hope Someone Can Answer Mine
Hope Someone Can Help
Thanks
 

·
Registered
Joined
·
15 Posts
Please Please ,some One Help Me
I Joined This Site Today And I Can Post A Reply To A Question But When I Try To Post My Question I Have No Luck.
I Give It A Title, I Give A Description.
I Then Click On Post This Thread And A Few Seconds Later I Get A Empty White Screen, And On The Bottom It Says Done.
I Am Really Lost.
I Can Even Ask A Question, But Reply To A Question And Hope Someone Can Answer Mine
Hope Someone Can Help
Thanks
 

·
Registered
Joined
·
1,861 Posts
Hi falcon31 - welcome to TSG, and from your post in this forum you are giving a visual to the problem described in this thread. ;)

Which forum are you trying to post your other question in?
 

·
Registered
Joined
·
15 Posts
hi, its my first day so maybe things will be better tom.
i need to ask a question about rtwlan error.
i think i should post it in the security section, this is what i do,

1 click on forums
2 click on security
3 click on new thread
4 i give a title which is computer errors
5 i wll just say hello in the message
6 i wont bother to post icons, little faces
7 i click on submit new thread and dont bother with additional options
8 one i click submit new thread,its slow and 8 seconds later i am looking at a clear white screen.it says done on bottom left of page.
 

·
Registered
Joined
·
1,861 Posts
There don't appear to be any server issues at the moment, and in checking the Security forum I see someone else posted a new question in the last minute or two so it doesn't appear to be a problem on that end .... can you please advise what Server number you are using? Scroll down all the way to the bottom left of the page and you will see a "You are using: Server ___.

What web browser are you using? If you are using IE, have you tried Firefox (if you have it installed) or vice versa?
 

·
Registered
Joined
·
1,861 Posts
I am on Server 3 as well.

You can download and install Firefox here.

My guess is that you may have security issues preventing you from posting a new question. Hopefully the Firefox web browser works and you can post your question using it. Those folks in Security will have you straightened out in no time. Good luck. :)
 

·
Registered
Joined
·
178,353 Posts
I'm having problems on server 3, when I try to post it takes ages then eventually gets timed out, :eek: also when I think I've definitely submitted my post... it hasn't appeared:confused: I've tried signing out and in a few times but still using server 3:(
 

·
Registered
Joined
·
178,353 Posts
I've done that a few times already Lex hoping to get onto another server, another problem is when I go to type into the message box, the page jumps up so that you can only see the bottom of the page:eek:
 
1 - 20 of 20 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top