Tech Support Guy banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi I have a Windows xp pro, I tried going to control panel/user accounts/change the way users log on and off and checked the "Welcome Screen" button but after I restart my computer, it's still in the "Use Fast User Switching" mode. I tried doing it many times but it still wouldn't change. Please Help!
 

·
Banned
Joined
·
2,664 Posts
start run type control userpasswords2 clickyour account and change start up

or

start run type services.msc enter scroll to fast user switching and turn in to disabled
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top