Tech Support Guy banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi all,

Im having major problems browsing the internet for the past 2 days. Im on dial-up at the moment and can dial up fine and for the the first hour or so am browsing normally.

Then all of a sudden i can't connect to any web address ( like google.com) that i type in. But i recently found out that on certain occassions (not all) when this happens i can type a site with an ipaddress ( google = 216.239.37.104) i can load up the site fine.
Even stranger is that when the above method works is working then i can also using googles translation service i can load up most sites that i could not load up otherwise.

For example : yahoo.com does not work but
216.239.37.104/translate_c?hl=en&u=[yahoo's address] works.

This happens in both IE and mozilla firefox and the only way to fix it is to disconnect and dial up again or to restart the computer - but then after a while the problem returns after im reconnected to for an hour or so.

The message i get in IE is something along the lines of The server name or address could not be resolved or sometimes just The page cannot be displayed

How can i fix my connection/PC so that it works and i can use web addresses.

Thanks.

I have windows XP SP 1,
 

·
Retired Moderator
Joined
·
14,262 Posts
Hi deekaye

Welcome to Tech Support Guy Forums!

Have you run any programs to remove spyware lately?
Are you running a Firewall or Anti-Virus program?

Run an online Anti-Virus scan from at least one and preferably 2 of the following sites
http://housecall.trendmicro.com/
http://www.pandasoftware.com/activescan/
http://security.symantec.com/default.asp?
http://www.ravantivirus.com/scan/
Allow them to clean/delete any spyware/malware or viruses/trojans they may find.
Make a note of any files flagged that were unable to be cleaned or deleted.

Download or verify you have the most recent versions of:
Ad-Aware SE 1.05
Spybot-S&D (ver. 1.3)

Install Ad-Aware SE and Spybot-S&D and check each of them in turn for updates.

For Ad-Aware SE click on Full System Scan and deselect Search for negligible risk entries.
Let Ad-Aware SE remove what it finds.
Run Spybot-S&D and have it fix what it finds marked in Red.

Each program checks for different things, if after running and cleaning/fixing with these programs you still experience problems you may need further diagnosing.

Let us know what happens.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top