Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
About 6 months ago, I got a laptop - An HP DV5215US, running Windows XP SP2, and it came with a wireless card - 802.11b/g. We have a wireless router - a Westell Versalink 327, running on our main computer, which also has Windows XP SP2. I tried connecting to the wireless, but it didn't work. The network would show up when I opened the "Choose a Wireless Network" screen, but when I tried to connect, all that happened was a loading screen appeared, saying "Please wait while Windows connects to the ******* network." and "Waiting for the network..."

After playing around a bit, I decided it was the router - it had never been configured for wireless. I got connections on the laptop in other places - on vacations, in hotels, etc. My father and I decided to get the wireless working this week, as a kind of project. On a whim, my dad installed a wireless card in an old desktop system (not sure of the 802.11 letters, sorry), and the wireless worked perfectly. I still can't connect on the laptop, though.

Can anyone help?
 

·
Retired Moderator
Joined
·
106,726 Posts
Have you gone in to the wireless network display and deleted all the wireless networks in the list, then searched for new wireless networks? Did you try disabling encryption on the router to see if it's an issue with mismatched keys? Note that if you use WEP encryption, you MUST use hex keys with dissimilar brands of hardware, they don't all encode passcodes the same way.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top